8th Generation Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I just got my cobb accessport today and im having a few problems with some of the performance logs. It said my car has 500 hp and 450 torque,:vtec: when i used the dyno program, what gears should i dyno the car to get proper numbers and what rpms should i start and finish the test on. Also it says i did 0-60 in 2 seconds. Is anyone one else encountering these problems with their accessport?

On the other hand the car pulls so much harder through the mid range rpms, and the extra revs are great to. The car drives so much better. The gas mileage thing is accurate and cool.
 

·
Registered
Joined
·
430 Posts
There's nothing wrong, you've simply tunend your vehicle to the max!
When I first flashed my car, I was like "whoa" and sure enough I had like 500 horsepowers and hit 60mph in 3 seconds!

vvvvrrrroooomm vetec FTW!!!
 

·
E-Tunez FTT!!!
Joined
·
1,939 Posts
The animosity dayuuum. OP, adjust your car weight, 2940-3080 (the lower the more accurate and realistic number, the heavier the more unrealistic the numbers become).
 

·
Registered
Joined
·
430 Posts
Some things to consider when using the dyno app:
Gas weights #6.25 a gallon
Your car's dry weight (coupe) is 2887

The results are also greatly affected by how level the road is as well, try to be on a level surface and use 4th gear. I got results of 220ish WHP/170ish tq which while high, at least shows by the hp to tq ratio that it's not too far off from actual dyno #s.
When I go in for tuning I plan to compare the AP dyno to the dyno at COBB and report back.
 
1 - 5 of 5 Posts
Top