8th Generation Honda Civic Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Hi All - This is my first post (yay!). I recently installed the Mugen Quick Shifter and CorSport cable bushings. I ran with these for a couple days without any problems. However, today when I woke up it was 2degrees F outside. While shifting I noticed a slight grind into 2nd gear and major grind downshifting from 4th to 3rd. Any chance this could possibly be related to the extreme cold weather? I'm hoping it isn't related to the bushings/shifter.

I don't believe I have (at least not yet) the 2nd gear high rpm grind issue I read about in other threads.

Any insight would be greatly appreciated!

Thanks!
-Jason
 

·
Registered
Joined
·
11,617 Posts
what year is your car? and when does this happened when the car is warmed up and you have been driving for 30+ mins or when your just warming it up
 

·
Registered
Joined
·
106 Posts
Discussion Starter #3
Good question, probably should have included that info.

'07 Si Coupe

I work 2 miles from my house so I haven't had the chance to let it warm up yet. I will take it for a longer spin tonight and see if it goes away.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #4
much warmer day today.. no grinding.. i think it was related to the very cold weather.. i will keep ya'll updated. Thanks!
 

·
Registered
Joined
·
384 Posts
The attached adobe file is the actual TSB from Honda. I took mine up there and handed them the printed TSB. They called me an hour later and said they were replacing the second and third gear sets. Took them three days, but all is good so far.
 

·
Registered
Joined
·
384 Posts
Also, before you do you may want to reinstall the stock shifter busings so they don't try and tell you this is what caused the issue. I wouldn't recommend running those sollid bushings anyways....Hybrid Racing offers a set that you may want to check out. This link explains why solid bushings are not recommended.... http://www.hybrid-racing.com/products/hr-shifter-bushings/ I just ordered mine yesterday from Hybrid Racing. Will keep you posted.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #10
Good stuff.. thanks for the info and advice. I ordered a pair from Hybrid Racing as well.. just haven't had the time to put them in. I saved my stock ones so I will pop those in before I bring it to Honda.
 

·
Registered
Joined
·
1,267 Posts
I have had two Si's ('07 FG2 and my current, just purchased 2011 FA5) and both have shifted like crap in the winter when cold. In fact, I am taking it back to Honda tomorrow morning for them to at least look at it/document the fact, as the car did not want to go into 1st gear during the recent snowstorm here in MA, and has had issues going into 2nd when cold as well. I have also orded an Ingalls Powerstick mount to see if reducing the engine/tranny movement will help smooth out shifting.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #13
Good to know.

I just left the dealership, I brought with me a printed copy of the TSB for this exact issue, the service rep said it is covered under warranty but they can't perform the fix unless they can reproduce the problem. I tried to explain to them it only happens when its lower than 20degrees F out.. which is usually only 2-6AM (when I get out of work). Either way, they are booked until next Friday, so I will drop it off with them and see what they have to say. I believe since it is a documented problem with this exact model Si, I have the right to contact the district service manager if they refuse.

Will keep you posted :)
 

·
Registered
Joined
·
106 Posts
Discussion Starter #17
Dropped my car off at Honda this morning. Four hours later I got a call from them saying they were able to reproduce the 3rd gear grind, they have the parts in stock and will have it ready for me to pick up by tomorrow afternoon!

Very pleased with this news! And thanks to all for the above info! I will let you know how it feels over the next few days with the new gear set.
 

·
Registered
Joined
·
1,794 Posts
jason, did you have any performance mods. I went to my local dealer and they gave me a FAIL b/c i had mods on my car, none of which had anything to do with the tranny.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #20
I did not. The only mod i currently have is the hard-wired radar detector. I had the Corsport bushings and Mugen quick shift but put them back to stock before i brought it in. If you have an intake or exhaust that is completely unrelated to your transmission they shouldn't say no. I would contact Honda USA and ask to speak with your regional service manager.
 
1 - 20 of 23 Posts
Top