8th Generation Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have an '08 civic si and have been having a coolant issue. Overheated a few weeks ago. Topped everything back off and was checking pretty religiously. Has not overheated since but I have had to fill the reservoir 3-4 times a week. Oil looks brand new (not milkshake like), pressure tested 3 times and never lost pressure, no puddles on the ground anywhere. Strong coolant smell when it gets hot but still unable to find any leaks, puddles, anything. Radiator cap has been replaced. Any help would be greatly appreciated.
 

·
Registered
Joined
·
70 Posts
Drive the car with cabin temperate on hot, then look for any coolant leaks under the dash. To check if the heater core is leaking or not.

If you don't find any coolant leaks inside the car or puddles underneath the engine area or any other signs of leaks, you may have a bad head gasket.

Coolant in oil will cause "milkshake".
Coolant in the combustion chamber will cause white smoke at startup.
 

·
Registered
Joined
·
4 Posts
Did you find the problem?

I have the same issue. To best of my knowledge car('08) has never overheated. 153k miles. I've had to other Civic Sis ('06, 08) to this mileage without any trouble.

I have the same disappearing coolant, maybe 1 oz per 100 miles; no external leaks, no deposits at pump weep hold, no smell of coolant when hot, no milkshake but Mobil 1 oil was sludging at 7k miles. Have good compression (230 psi) no difference in deposits cyl to cyl; no white exhaust, runs strong. Replaced oil cooler which was sludged up also; filter was showing signs of collapse.

I changed the coolant when I changed the oil cooler. Now that system has purged air, it looks like I'm continuing to lose coolant.
 

·
Registered
Joined
·
24 Posts
These K series motors are hard to get fully bled and always takes along time to get all the air out. It should eventually stop needing any.
 
1 - 6 of 6 Posts
Top