8th Generation Honda Civic Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,616 Posts
Discussion Starter #1
hello 8th idk if its because im 40k with no tranny oil change yet but recently when i go up to 8rpm an try an shift from 1st to 2nd it doesn't allow me can't get it in the gear, then when it does allow me after rpms go down then next gears are rough to get into also.

any ideas?
 

·
Registered
Joined
·
676 Posts
hello 8th idk if its because im 40k with no tranny oil change yet but recently when i go up to 8rpm an try an shift from 1st to 2nd it doesn't allow me can't get it in the gear, then when it does allow me after rpms go down then next gears are rough to get into also.

any ideas?
Right about switching out the fluid. With aggressive driving, you might find yourself changing tranny fluid ever 20k. In any event, whats probably happening is that the clutch is slipping... specifically the pressure plate is no longer working as well as it should. From what I am told, our clutches generally last to about 50-60k before maint is required. Some of us get luckier and it lasts longer (that would be me, I made it to 90k before it died). If you are going to be driving that hard, I would recommend upgrading to a stage 1 clutch and light weight flywheel.

And I agree with the the other post... there is a lot of the same information here at 8thcivic if you search the threads.
 

·
Registered
Joined
·
3,906 Posts
Mine locks out of 2nd at redline too. I've heard people blame it on clutch, transmission, fluid, motor mounts, and just about everything else. I can tell you that transmission fluid makes a difference in smoother shifting, but did nothing to stop the lockout. And I don't see how it could be the clutch when it only happens between 1st and 2nd.

But tbh, I never really feel the need to redline first gear, so I haven't bothered to look further into it.
 

·
Registered
Joined
·
63 Posts
I am having that same problem but with shifting into 4th.. It shifts smooth if I don't get on it, and only with 4th gear. I have 450whp tho, not sure what my problem is tho.. I have amsoil syncromesh in there since I owned the car and actually changed it as soon as the problem occurred the first time. I am going to look into the clutch cable first and go from there. I heard from my tuner that it stretches and can cause the same problems. I have a stage 4 clutch so I don't think its a clutch problem.. Anyone else have any ideas other than my syncros going bad or a stretched clutch cable??
 

·
Registered
Joined
·
3,418 Posts
this has been a known problem since 2006 Si came out..... go search the threads a few people even tried to get lawsuits against honda. A few people have come up with temp. fixes like changing the tranny fluid every so often,adjusting the clutch pedal travel,injecting your motor mounts or getting new ones... The list goes on and on best advice search.... or just shift a tad bit earlier... i've been shifting at 7800 rpm and no issue at all.
 

·
Registered
Joined
·
3,906 Posts
I am going to look into the clutch cable first and go from there. I heard from my tuner that it stretches and can cause the same problems. I have a stage 4 clutch so I don't think its a clutch problem.. Anyone else have any ideas other than my syncros going bad or a stretched clutch cable??
I doubt a clutch cable would be causing your problems, since the car doesn't have one. They use a hydraulic clutch setup.
 

·
Banned
Joined
·
66 Posts
Yeah I having the same problem now with my trans, if I shift at 8K in 1st it doesn't always want to drop into 2nd. Ive have been doing a lot of reading up on this and like the other guy said its a very common problem. You can try the Pedal adjustment which only requires a 12mm Box end wrench and 3 minz of your time. It def helped my shifting out a bit but I soon noticed my clutch chattering when leaving first so I put it back to its original position. They say the BEST solution is an $140 OMNI Clutch Master Cylinder, This results in a range of motion about 45% less than the stock pedal travel which makes your shifting SUPER SMOOTH. Hope this helps ya man.

AK47 8thcivic.com CLUTCH ADJUSTMENT THREAD

OMNI CMC CLUTCH MASTER CYLINDER CIVIC SI 06 07 08 09
 

·
Registered
Joined
·
1,616 Posts
Discussion Starter #13
Yeah I having the same problem now with my trans, if I shift at 8K in 1st it doesn't always want to drop into 2nd. Ive have been doing a lot of reading up on this and like the other guy said its a very common problem. You can try the Pedal adjustment which only requires a 12mm Box end wrench and 3 minz of your time. It def helped my shifting out a bit but I soon noticed my clutch chattering when leaving first so I put it back to its original position. They say the BEST solution is an $140 OMNI Clutch Master Cylinder, This results in a range of motion about 45% less than the stock pedal travel which makes your shifting SUPER SMOOTH. Hope this helps ya man.

AK47 8thcivic.com CLUTCH ADJUSTMENT THREAD

OMNI CMC CLUTCH MASTER CYLINDER CIVIC SI 06 07 08 09


thanks a lot bro im def gunna look into this !
 

·
Registered
Joined
·
1,616 Posts
Discussion Starter #14
changed motor/tranny oil today at honda / but still 1st gear when i redline wont go into 2nd gear =( maybe i gotta try the clutch adjustment i hope it helps..
 

·
Registered
Joined
·
4 Posts
just recently started having this problem except it does it at every gear. 1-2 won't go in at all unless I shift sooner and 2-3,3-4 will slack to go in i almost have to force it but only at high rpms. Ive searched but everyone has different answers.
 

·
Registered
Joined
·
4 Posts
just recently started having this problem except it does it at every gear. 1-2 won't go in at all unless I shift sooner and 2-3,3-4 will slack to go in i almost have to force it but only at high rpms. Ive searched but everyone has different answers.
I would recommend adjusting the clutch pedal throw and making sure it doesnt have any leaks, I had a busted one and had 1st gear lock out and hard time shifting into 2nd and 3rd. You can adjust the clutch switch, clutch pedal, and finally bleed the system.
 

·
Registered
Joined
·
2 Posts
Mine does the exact same thing and this is exactly what I do if I need to redline in 1st gear to 2nd gear I shift at 7800 rpm and it work every time! But I would love to know what the issue is so I can fix it in future
Mine locks out of 2nd at redline too. I've heard people blame it on clutch, transmission, fluid, motor mounts, and just about everything else. I can tell you that transmission fluid makes a difference in smoother shifting, but did nothing to stop the lockout. And I don't see how it could be the clutch when it only happens between 1st and 2nd.

But tbh, I never really feel the need to redline first gear, so I haven't bothered to look further into it.
 

·
Registered
Joined
·
2 Posts
hello 8th idk if its because im 40k with no tranny oil change yet but recently when i go up to 8rpm an try an shift from 1st to 2nd it doesn't allow me can't get it in the gear, then when it does allow me after rpms go down then next gears are rough to get into also.

any ideas?
Shift at 7800 RPMS
 
1 - 18 of 18 Posts
Top