8th Generation Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hi kinda new to posting in this forum but I've read everything on my car prior to posting or even registering so here goes

so ive had my 07 civic si k20z3 for about 6 months and recently ive been experiencing some longer than normal crank times this worries me because i checked the plugs and the first two cylinders look like they have more carbon buildup then the last tow pistons (3and 4) ive checked everything that is obvious starter is new about 8 months old and the battery is not even 1 year old it is an interstate the charging system seems to be working correctly i checked it at autozone ... the weird thing is that once the car is running it feels like is running on two pistons untill the the other two start firing about 5 seconds after the car starts after that the car drives normally and if i turn off the engine and start it within the minute it starts fine no struggle however if i let it sit for any longer than i have to let the starter turn for more than what i know the car or any car to need to start and opinions would be greatly appreciated
new coil packs
new plugs ngk irridium
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
so anyway I took a multimeter to the fuel injectors and the all have almost exactly the same resistance around 8 to 9 ohms I also checked my ground wire from battery to the frame cleaned it up and sanded the inside connections. the problems have only gotten worse and yesterday and today it was taking anywhere from 30 to 60 seconds of cranking to get the engine to turn over that being said the starter took a deuce while trying to start the car. poor lil car. now grinding whenever the starter is engaged so tomorrow I'm pulling the starter after I check all the fuses. I think the hardest part will be getting the car up the driveway because its ridicoulsly hot where I am La quinta near palm springs and the temps can get upwards of 125 gonna try the upper rad crossbar removal the get the starter out and test it with the battery I seriously hope that the flywheel is still good I really don't want to unbolt the trans or anything like that
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
fuel delivery problem?

thank you bro thats what i was going to do the other day when i wold my dad that i thought it had something to do with bad fuel or water in fuel sometimes im out in the middle of nowhere in my car and i have been known to go to some shady refuel points. he had his good friend who is a turbo diesel mechanic on the phone while i was taking off the rear seats... i wanted to take a sample from the gas tank as ive seen in another post where someone put a sample in a gatoraid bottle and saw 2 layers of stuff. they stopped me from going any farther and told me that if theres water in the gas tank to put in a couple bottles of barrimans b 12 water remover i did that and immedietly the check engine turned off and ran okay for a day or so then when i had burned all that gas out the problem persisted im thnking some depotits in the filterclogging not letting the pressure stay constant in the rail. im thinking i should check the gas tank and take everything out. its gonna be a pain i just moved into new apartments and theres no where to work on my car. shoudnt be an issue i have to get to the pump from inside the car right??? also how would i check if i have bad pump/ filter? what else can go wrong in this situation im open to any ideas
thank you
 
1 - 6 of 6 Posts
Top