8th Generation Honda Civic Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi. I recently purchased an 06 Civic EX with 144,000 miles on it. Vert intermittently, and most often under load, it will misfire or stutter, but only at a stop. We have replaced plugs with new NGKs. It has a new MAF and new air filter. It seems to idle rough at a cold start, but once in gear, the idle quiets. One time, it stuttered at a stop, until a flashing CEL came on. I turned the key off and restarted and drove directly to the dealership without incident. The technician stated there was no code stored. Dealership tried to sell several "treatments" ( fuel treatment for 249.00 and a 249.00 valve job), although could not confirm that those things would solve the problem.They did perform a PCU update at that time. I have driven the car another 1000 miles and it seems the problem disappears as long as I dont use the air conditioning or defrost. Can anyone advise?
 

·
Registered
Joined
·
12,543 Posts
Yeah that's sort of normal for the car to stutter if the compressor is on and the alternator is under load since the alternator is tiny and doesnt like lots of power running through it.
The CEL is kinda weird. It doesn't seem like a misfire but clogged fuel filter. However, I don't have the car to know what it is.
Valve adjustment? doubtful.
Fuel contamination? doubtful but you never know how the previous owner had it.

Also, on a side note, check your serpentine belt. Brand is Bando and part number is 7pk2170. Belt itself is like $12-$15(it's the same brand Honda uses for their OEM belts). It will now be a good time to swap a new for the old one. Or just check, when the car is cold, for dryness on the belt. Always good to keep one.

These cars are notorious for leaks on the vtec solenoid and valve cover. Both gaskets are cheap and the job isn't expensive. Always good to keep them around as they're just rubber. Since you have an 06 civic with high mileage, you will come across those issues sooner or later.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the info. We were driving the car this past week and it finally stored a code. It was p0302 misfire in cylinder 2. We replaced the coil and the car is running fine without stutter. Problem solved.
 
1 - 3 of 3 Posts
Top