8th Generation Honda Civic Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
I've noticed that the A/C in my civic seems pretty weak. I've only had to turn it on one day when it was 80, and that's when I noticed that even with the max A/C on, it didn't cool quickly, and the air only felt a little colder than the outside. Anyone else notice this problem???
 

·
Acorns!
Joined
·
17,760 Posts
XeNonCiViC said:
I've noticed that the A/C in my civic seems pretty weak. I've only had to turn it on one day when it was 80, and that's when I noticed that even with the max A/C on, it didn't cool quickly, and the air only felt a little colder than the outside. Anyone else notice this problem???
well, seeing as how you're in ohio- it's getting cold there now. I'd see how it runs next summer, and take it to honda if you still feel it's not up to par. It could have not been fully charged before it left I guess. That would make it run less adequately.
 

·
Registered
Joined
·
4 Posts
XeNonCiViC said:
I've noticed that the A/C in my civic seems pretty weak. I've only had to turn it on one day when it was 80, and that's when I noticed that even with the max A/C on, it didn't cool quickly, and the air only felt a little colder than the outside. Anyone else notice this problem???
I have noticed that my A/C seems weak also. I turned it to MAX AC with the temp set to the coldest. The air only seems to be about 5-10 degrees cooler than ambient. I don't think it's going to be cold enough next summer (in Texas) when we hit 100. Maybe the refrigerant is a little low on some of the new Civics. Hopefully that's the only problem.
 
1 - 5 of 5 Posts
Top