08 civic hybrid intermittently dies and wonít start - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Mechanical Problems & Technical Chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-2019, 04:03 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2019
Posts: 1
mynameglen has their car in neutral right now
iTrader: 0 reviews
08 civic hybrid intermittently dies and wonít start

First time the issue happened car was driving up a small hill, lost power and the accelerator was unresponsive. Managed to pull off into a driveway where the engine fully shut off. After waiting for a minute the car started and drove just fine. Took the car to the local Honda dealer the same day, they did an engine diagnostic and drove the car, said they found nothing wrong with it.

Drove the car for two days with no issues. Three days after taking it to Honda the same thing happened. Driving up a hill the car lost power, pressing on the accelerator did nothing. Pulled into a driveway before it completely died. The car would start normally but rev up to about 2500 rpm before turning off again in a few seconds. Ended up getting it flatbedded to a local Toyota dealership. They checked the codes same as Honda and found nothing. They drove the car for 40 miles without issues, at some point the car died on them. They found a problem with the air-fuel ratio sensor and replaced it. Thought this would e the end of it, but no.

The civic drive fine for the next few days. However, last night it only ran for a few seconds before dying. Same thing as before, the engine starts normally then revved up and died. Today it started fine.

Not really sure what to do next, the car has 190k miles so itís not worth investing much more into fixing it. Besides this issue, nothing else is wrong with it, so any ideas of what could be wrong would be great. Thought it could possibly be the accelerator sensor failing, anyone had that happen before? At this point, Iím open to anything.

mynameglen is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:32 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved