Help with AC problem - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Mechanical Problems & Technical Chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2018, 10:44 PM   #1 (permalink)
Junior Member
 
Join Date: Jun 2018
Posts: 3
hmongusa20 has their car in neutral right now
iTrader: 0 reviews
Help with AC problem

Hello sorry I'm new to this forum and Hondas. My brothers Ac compressor won't engage so i was looking and found that the AC condensor and high side line was cut off by previous owner. So I replaced my brothers 2006 civic's AC condenser and replaced the high side line, Refilled it with freon and wow the AC compressor engaged and blowing cold air. My brother drove off about 10miles and calls me that its blowing hot again... He came back and it looks like there's freon still and found really no leaks anywhere. I discharged the lines and refill again, compressor tried to engaged for 1 second but never engaged... I'm lost right now. checked all fuses and relays all are good.

hmongusa20 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-27-2018, 11:12 PM   #2 (permalink)
Senior Member
 
Xenin's Avatar
 
Join Date: Jun 2005
Location: From Hell
Age: 36
Posts: 5,218
KC
Xenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivic
iTrader: 20 reviews
Check the gap between the clutch and the pulley. If itís more than .65mm it wonít engage.

Xenin is offline   Reply With Quote Quick reply to this message
Old 06-27-2018, 11:14 PM   #3 (permalink)
Junior Member
 
Join Date: Jun 2018
Posts: 3
hmongusa20 has their car in neutral right now
iTrader: 0 reviews
ok i will check that when i get a chance. But i have the car running idle for like 10-15min and clutch was working and blowing cold until my brother drove off and comes the hot air.
hmongusa20 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-27-2018, 11:18 PM   #4 (permalink)
Senior Member
 
Xenin's Avatar
 
Join Date: Jun 2005
Location: From Hell
Age: 36
Posts: 5,218
KC
Xenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivicXenin just put it into 4th gear on 8thcivic
iTrader: 20 reviews
Yeah but idling it different than actually driving it and the engine getting hotter.
Xenin is offline   Reply With Quote Quick reply to this message
Old 07-06-2018, 12:01 PM   #5 (permalink)
Junior Member
 
Join Date: Feb 2017
Posts: 16
morseguy just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Quote:
Originally Posted by Xenin View Post
Yeah but idling it different than actually driving it and the engine getting hotter.
I wonder how long that line was open to the atmosphere? Dirt ,moisture, and other contaminants could have gotten into the system and after you got it working again all that junk got sucked up against the orifice tube.
I've seen this happen with heavy class trucks. A tech pulls the motor out for replacement, doesn't plug the open AC lines, pressure washes the engine compartment and leaves it like that with all kinds of dirt blowing around in the shop a couple of weeks waiting for the new engine.
When everything thing is back together the AC runs good for a few hours and then craps out
morseguy is offline   Reply With Quote Quick reply to this message
Old 07-08-2018, 12:13 AM   #6 (permalink)
Junior Member
 
Join Date: Jun 2018
Posts: 3
hmongusa20 has their car in neutral right now
iTrader: 0 reviews
yes the hi side line been out and never been covered in forever from previous owner? should i take the compressor out and try to flush it?
hmongusa20 is offline   Reply With Quote Quick reply to this message
Old 07-10-2018, 07:25 AM   #7 (permalink)
Member
 
Join Date: Jun 2017
Posts: 35
Lexbrett has their car in neutral right now
iTrader: 0 reviews
It might be the relay!!
Lexbrett is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet another AC Problem. Please help! :) Poblais49 Mechanical Problems & Technical Chat 4 06-15-2019 02:33 PM
AC Problem Buhhzy Mechanical Problems & Technical Chat 6 08-03-2018 02:57 AM
AC diagnostic problem! Manik Mechanical Problems & Technical Chat 9 06-13-2018 07:56 PM
AC makes noise when starting Messerschmitt Mechanical Problems & Technical Chat 3 07-03-2017 11:37 PM
2007 Honda Civic Si, intermittent AC dilemma solved. RoyBoy808 Mechanical Problems & Technical Chat 0 03-06-2017 02:57 AM


All times are GMT -4. The time now is 10:44 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved