Electrical Issues - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Civic Style > I.C.E., Electrical, Security, & Navigation

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2018, 09:15 AM   #1 (permalink)
Junior Member
 
Join Date: Dec 2018
Posts: 1
Perimeter has their car in neutral right now
iTrader: 0 reviews
Electrical Issues

Hey guys, I've read the forum since I got my car a couple years ago but haven't posted before. I spent some time searching the internet and on here but haven't found anything similar to what I'm experiencing and I thought I'd ask for some advice on things here.

Anyways, I have a 07 SI Sedan with around 165k miles and believe I have a faulty ground or some other common electrical issue with them all. I haven't dug into it much as a whole but did look at some of the issues individually.

But the issues started earlier this year when my AC was acting funky. It would go on and off with no real rhyme or reason. I would monitor things like outside temps to see if maybe after a certain temperature it would stop working but it would just come an go randomly crushing any variables I thought I had. I changed the relay and made sure the refrigerant wasn't low but the issues still persisted.

Next my front speakers (door and dash) all started with a little static and then over about 2-3 days started crackling/popping loudly no matter the volume on the radio and even with the radio off. At one point I was sitting in the car with the car off and door closed and could still hear a slight static noise from the one in the dash on the passenger side and then they stopped working. I didn't look into this much because I wasn't sure if it was the factory amp or something else and was fine just using the rear speakers even though it didn't sound as good. I also wondered if there was another electrical ground issue or something due to the static.

Then one day I noticed some of the lights on the dash controls were dark (the controls below the radio that control which vents the air blow through, temp control, etc) and I tapped the console where they were and some of the lights that were off came on and some that were on turned off. This made me consider the issue being electrical and affecting my AC and speakers as well.

Yesterday, I was driving and pulled into a parking lot and some older guy said "hey, your rear brake lights are out but your third brake light is working" and when I got home I looked and sure enough it was doing that. They were working previously but stopped and it isn't the bulbs. When I was troubleshooting and I'd hit the brake the front parking lights/turn signals would light up and the radio back light would dim and the third brake light would light up. All of the other lights do what they're supposed to (signals, headlights, hazards, etc) but the brakes don't light at all.


So any advice on grounds, fuses, etc to check? I figure I could start with grounds but I don't know where all of them would be. I wonder if the ground could be something all the interior components connect to since the brake switch, radio/ac controls, lights, etc would all tie into that location. I did read about the ELD causing some strange issues but I'm not sure if that's the case. I didn't get my charging system checked at all but the battery is a few years old and I'm not sure on the alternator. I figure if a fuse went out that it could be for the brakes but with the other things that happened when I pressed the brake I didn't think that was the case. I hope to have the issue resolved over the weekend but who knows at this point.

Perimeter is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 civic lx starting issues Firehawk409 Mechanical Problems & Technical Chat 8 03-20-2018 09:01 AM
Full Electrical Shutdown Si-Mplistic Mechanical Problems & Technical Chat 1 03-05-2018 02:00 PM
Strange Electrical Issues dogula Mechanical Problems & Technical Chat 3 11-13-2017 03:30 PM
Drive by wire (dbw) issues list!!! jaydee8 Mechanical Problems & Technical Chat 5 05-22-2017 03:05 PM
Starting issues donotdisturb720 Mechanical Problems & Technical Chat 8 11-19-2016 11:03 PM


All times are GMT -4. The time now is 04:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved