Stock amp questions - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Civic Style > I.C.E., Electrical, Security, & Navigation

Reply
 
LinkBack Thread Tools Display Modes
Old 08-22-2016, 10:53 PM   #1 (permalink)
Member
 
Join Date: Feb 2016
Posts: 67
cknight90 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Stock amp questions

39186-sva-a013-m1

&

39186-sva-a011-m1

Same amps?

First amp listed in the link below. Looks like mine & so does the a013 amp. Should I assume any amp with same mounting bracket will fit mine?

cknight90 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-22-2016, 11:44 PM   #2 (permalink)
Senior Member
 
BlurpleFG1's Avatar
 
Join Date: Feb 2011
Location: Ocala, FL & Woodland, WA
Posts: 1,832
Zimmer
BlurpleFG1 will be known by all on 8thcivic soon
iTrader: 9 reviews
Quote:
Originally Posted by cknight90 View Post
39186-sva-a013-m1

&

39186-sva-a011-m1

Same amps?

First amp listed in the link below. Looks like mine & so does the a013 amp. Should I assume any amp with same mounting bracket will fit mine?

The -A011 and -A013 identify manufacturer, revision, etc.

Technically, they are the same part (39186-SVA-A01) and are interchangeable but the A013 will be the newer part.

BlurpleFG1 is offline   Reply With Quote Quick reply to this message
Old 08-23-2016, 04:16 AM   #3 (permalink)
Member
 
Join Date: Feb 2016
Posts: 67
cknight90 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Quote:
Originally Posted by BlurpleFG1 View Post
The -A011 and -A013 identify manufacturer, revision, etc.

Technically, they are the same part (39186-SVA-A01) and are interchangeable but the A013 will be the newer part.
Well after after troubleshooting my back speakers not working. I re-pinned a back speaker to front speaker on the amp harness. Bad outputs on amp.

So safe to order the a013 even though it's for a 2008?


07 civic si coupe with nav

Last edited by cknight90; 08-23-2016 at 04:28 AM.
cknight90 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-23-2016, 08:23 AM   #4 (permalink)
Senior Member
 
BlurpleFG1's Avatar
 
Join Date: Feb 2011
Location: Ocala, FL & Woodland, WA
Posts: 1,832
Zimmer
BlurpleFG1 will be known by all on 8thcivic soon
iTrader: 9 reviews
Quote:
Originally Posted by cknight90 View Post
Well after after troubleshooting my back speakers not working. I re-pinned a back speaker to front speaker on the amp harness. Bad outputs on amp.

So safe to order the a013 even though it's for a 2008?


07 civic si coupe with nav
Yep, it'll work.
BlurpleFG1 is offline   Reply With Quote Quick reply to this message
Old 09-22-2016, 12:48 PM   #5 (permalink)
Junior Member
 
Join Date: Sep 2016
Posts: 11
lpranal just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Quote:
Originally Posted by cknight90 View Post
Well after after troubleshooting my back speakers not working. I re-pinned a back speaker to front speaker on the amp harness. Bad outputs on amp.

So safe to order the a013 even though it's for a 2008?


07 civic si coupe with nav
Sorry to hijack, but I believe I have the same issue with my '08 civic - all 3 back speakers stopped working (including subwoofer)... is this the same as what happened to you? Also Just wondering if you moved the wires in the harness and plugged everything back in, or had to connect separate wires up. Thanks!

Mods if I need to, I will create a new thread!
lpranal is offline   Reply With Quote Quick reply to this message
Old 08-21-2018, 08:36 PM   #6 (permalink)
Junior Member
 
Join Date: Sep 2014
Location: Rochester, New York
Age: 43
Posts: 1
Jim Meaney
JMean just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Does anyone have an specifications about the amp? 4 ohm, 2 ohm, power output, etc. I am trying to decide if I should replace it since I've ordered a new Rockford sub to replace the stock one.
JMean is offline   Reply With Quote Quick reply to this message
Old 03-26-2019, 08:18 AM   #7 (permalink)
Junior Member
 
Join Date: Mar 2019
Posts: 10
SaminaCotzier has their car in neutral right now
iTrader: 0 reviews
no. . . .
SaminaCotzier is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have a stock header+cat? ARCMagic Ontario 0 08-19-2016 09:26 AM


All times are GMT -4. The time now is 04:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved