Heater Malfunction Issues - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Welcome > Garage

Reply
 
LinkBack Thread Tools Display Modes
Old 05-12-2018, 07:20 PM   #1 (permalink)
Junior Member
 
Join Date: May 2018
Posts: 6
Btess has their car in neutral right now
iTrader: 0 reviews
Been having an issue for a couple of weeks now, with a constant P0135 code (O2 Sensor Heater Malfunction Bank 1, Sensor 1). At first I tried clearing the code on a Snap On Verus. It would go out for a few miles and then then CEL would return with the same code.

Yesterday, I replaced the sensor with a new Denso replacement, cleared the light, and it came back instantly.. Tried another new Denso sensor with the same end result.

I've checked all of the fuses, and disconnected the battery over night to reset ECM/PCM. On start up today CEL was back. I've looked over connector, doesn't appear that there is any damage.

Any help would be greatly appricated, I've done a bunch of reading on the forums, tried a few things others suggested with no luck. Thanks!


Last edited by Btess; 05-12-2018 at 07:23 PM.
Btess is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-18-2018, 02:44 AM   #2 (permalink)
336
Senior Member
 
336's Avatar
 
Join Date: Jun 2016
Age: 32
Posts: 164
John
336 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
I was sent the wrong sensor once, and then sent a defective sensor another time. Are you sure you're replacing the correct sensor with the same part number?

It could be something in the wiring or connection terminal, I hope you figure it out.

336 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive by wire (dbw) issues list!!! jaydee8 Mechanical Problems & Technical Chat 5 05-22-2017 03:05 PM
Check engine and no heater alphabean11 Mechanical Problems & Technical Chat 3 11-24-2016 12:11 AM
Starting issues donotdisturb720 Mechanical Problems & Technical Chat 8 11-19-2016 11:03 PM
Transmission issues. Need help Franciisco_fg2 Clutch & Transmission 0 11-19-2016 07:42 PM
HVAC issues: ghost in the machine? Oldguy54 Mechanical Problems & Technical Chat 11 09-09-2016 09:06 PM


All times are GMT -4. The time now is 03:16 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved