No Clutch Pressure (even after attempting to bleed) - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Bolt-Ons And All-Motor > Clutch & Transmission

Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2018, 01:56 AM   #1 (permalink)
Junior Member
 
Join Date: Sep 2018
Posts: 2
Dop3st1 has their car in neutral right now
iTrader: 0 reviews
No Clutch Pressure (even after attempting to bleed)

For the past two months my FG2 has been sitting because my car suddenly lost clutch pressure and I wasn't able to put it into any gear. The car moves forward and jerks when I start it in 1st gear, so i'd assume that the transmission was ok.


A week goes by, I replace the clutch master, Slaver Master, clutch line, and a new clutch and flywheel.

I attempt to bleed the clutch, and it still doesn't bleed. No matter what I do it still would not bleed. I've tried a converted Clutch master (EM1) and a new OEM clutch master from Honda and I'm still not able to bleed the clutch, I'm stumped and spending money.

I've been looking all over this forum and finally made the courage to create an account and try to see if anyone has been in my situation and was successful.
Dop3st1 is online now Add to Dop3st1's Reputation Report Post

Dop3st1 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-28-2018, 08:40 AM   #2 (permalink)
Junior Member
 
Join Date: Jun 2018
Posts: 15
ekjose has their car in neutral right now
iTrader: 0 reviews
have you checked for leaks?

ekjose is offline   Reply With Quote Quick reply to this message
Old 10-17-2018, 10:34 AM   #3 (permalink)
Junior Member
 
Brad si's Avatar
 
Join Date: Sep 2018
Posts: 7
Brad si has their car in neutral right now
iTrader: 0 reviews
Hey buddy you have air in the master most likely you have to preform a bench bleed take you master and slave back out and bleed it that way.......also if you did the em1 upgrade did you change the rod and washer piece....if you changed the washer piece with the oem one the tabs are pushing it down to far and stoping the fluid from coming to your slave.....once theirs air in these masters it’s a *****...you have no pressure because of your slave and master...take it back off and bench bleed...also put the washer back on that came with the em1 cmc but keep the oem si rod on
Brad si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-17-2018, 10:37 AM   #4 (permalink)
Junior Member
 
Brad si's Avatar
 
Join Date: Sep 2018
Posts: 7
Brad si has their car in neutral right now
iTrader: 0 reviews
I recently bought a hybrid racing cmc and clutch line...but right now I have a 26$ master from advanced on and all I did was switch the rod and piece that connects the peddle.... I was having the same issues as you.....also check your clutch line make sure theirs no kinks on leaks make sure everything is tight
Brad si is offline   Reply With Quote Quick reply to this message
Old 11-28-2018, 09:04 PM   #5 (permalink)
Junior Member
 
Join Date: Jun 2015
Location: Florida
Posts: 13
Mike
Habener0Him just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Throw out bearing or make sure they weren't refurbished I had same issues not long ago. Dealership had to do a lot on my SI
Habener0Him is offline   Reply With Quote Quick reply to this message
Old 12-02-2018, 03:56 PM   #6 (permalink)
Senior Member
 
xander1212's Avatar
 
Join Date: Jul 2012
Location: Florida
Age: 27
Posts: 150
Xander
xander1212 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Quote:
Originally Posted by Dop3st1 View Post
For the past two months my FG2 has been sitting because my car suddenly lost clutch pressure and I wasn't able to put it into any gear. The car moves forward and jerks when I start it in 1st gear, so i'd assume that the transmission was ok.


A week goes by, I replace the clutch master, Slaver Master, clutch line, and a new clutch and flywheel.

I attempt to bleed the clutch, and it still doesn't bleed. No matter what I do it still would not bleed. I've tried a converted Clutch master (EM1) and a new OEM clutch master from Honda and I'm still not able to bleed the clutch, I'm stumped and spending money.

I've been looking all over this forum and finally made the courage to create an account and try to see if anyone has been in my situation and was successful.
Dop3st1 is online now Add to Dop3st1's Reputation Report Post

Had the same exact issue last month. Clutch lost pressure instantly one time and couldn't get into gear. Turns out I had lost all fluid from a leak. Here are my thoughts. You've probably already addressed most of these, but this will also be helpful for those who are new to any of this, so it's best to have all bases covered.

1. For the master cylinder:
Check for leaks where the hardline connects to the master cylinder (and make sure it is nice and tight), and ensure the small rubber gasket for the outlet port is new (don't reuse the old one). Also check near where the piston connects to the pedal inside the car to make sure the piston hasn't leaked any fluid onto the floor/firewall insulation.

2. For the hardlines:
Check where it connects to the rubber hose that loops under the brackets attached to the frame and the bell housing, leading to the slave cylinder and make sure it's not leaking either where the hardline itself is seated into the connection, or where the screw fitting itself is leaking (so you'll either have the hardline improperly seated, or have cross-threaded the screw fitting. Both will give leaks).

3. For the slave cylinder:
Same for master cylinder, except make sure bleeder valve is secure and tightened by hand tools, not by hand alone (made that mistake and sprayed fluid everywhere one day). Also check that the rubber boot covering the piston is not leaking.

4. For bleeding the system:
Press in clutch and keep it pressed in, open bleeder valve on slave cylinder (clutch still pressed in), close bleeder valve, depress clutch. Rinse and repeat, and keep adding fluid to the reservoir to make sure it is never empty. When opening the bleeder, you'll soon hear air gurgle out, then once the pedal pressure is firm and all you get from the bleeder is fluid squirting out and not air, you're set. You can always do it by yourself by using a breaker bar or something long enough to wedge it between the seat and the clutch to keep it pressed when bleeding, but I find it easier with another set of hands.

As an aside, I replaced my old master cylinder with a Nissin one from Advanced, but after a week, the gasket around the triangular-shaped bypass had been pushed out between the plate and the body of the master (also swapped in a Nissin slave cylinder, but have had no issues at all to date). I put in the old OEM master cylinder and have had no leaks. Hope this helps.

Last edited by xander1212; 12-02-2018 at 05:20 PM.
xander1212 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Clutch Pressure (even after attempting to bleed) Dop3st1 Civic SI 0 09-28-2018 01:13 AM
A/C Low pressure lines freeze and clutch is always engaged LambdaMan Mechanical Problems & Technical Chat 3 06-02-2017 07:14 PM
06 SI, No clutch peddle pressure Walker77 Mechanical Problems & Technical Chat 5 04-25-2017 10:39 PM
HELP! Can't bleed the clutch... ExMachina Civic SI 3 02-28-2017 10:30 PM


All times are GMT -4. The time now is 08:53 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved