Possible electrical issue - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Model Specific Civic Information > Civic SI

Reply
 
LinkBack Thread Tools Display Modes
Old 07-07-2018, 05:46 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2017
Posts: 2
Willbear79 has their car in neutral right now
iTrader: 0 reviews
Possible electrical issue

I own a 2008 Si (black). It currently has 94k miles, and has been flawless for the most part. But I am having one issue with the car, which is first start up (cold start) the car wonít go into VTEC and my cruise control doesnít work. But if I let it get to temp, shut it off, and then restart everything works great. It does have a light on (o2 sensor, cam position when scanned). The o2 is because of the auto meter wideband. Any suggestions as to where to start?


Sent from my iPhone using Tapatalk

Willbear79 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-08-2018, 01:33 AM   #2 (permalink)
Senior Member
 
MisterBek's Avatar
 
Join Date: Jan 2018
Posts: 174
MisterBek has their car in neutral right now
iTrader: 0 reviews
How long have you had this issue?

MisterBek is offline   Reply With Quote Quick reply to this message
Old 07-09-2018, 09:40 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2017
Posts: 2
Willbear79 has their car in neutral right now
iTrader: 0 reviews
About a month now. The battery is 7 years old but I donít see how that could cause my issues


Sent from my iPhone using Tapatalk
Willbear79 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-10-2018, 07:51 PM   #4 (permalink)
Senior Member
 
MisterBek's Avatar
 
Join Date: Jan 2018
Posts: 174
MisterBek has their car in neutral right now
iTrader: 0 reviews
I don't know enough to say that this will cause your problem, but I know the cam position sensor will send most cars into a limp mode, which would absolutely prevent VTEC from kicking in, yo. I would look for root cause on that because even if the sensor is fine the code itself could be causing your problem. It should be a cheap part, and I've known enough people who had to replace them that I would probably give it a try unless you've already had it looked at
MisterBek is offline   Reply With Quote Quick reply to this message
Old 07-27-2018, 10:58 PM   #5 (permalink)
Member
 
Join Date: Jan 2017
Posts: 30
Mario_Kart just put it into 1st gear on 8thcivic
iTrader: 0 reviews
take it to a local shop?
Mario_Kart is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical issue 07 civic Nicski122 Mechanical Problems & Technical Chat 3 02-18-2018 12:07 PM
Weird issue with blinker.. GPS even flashes PC2011SI Mechanical Problems & Technical Chat 2 12-16-2017 02:00 PM
Odd electrical issue Dethroc4 Mechanical Problems & Technical Chat 1 11-25-2017 07:25 PM
A/C issue with odd electrical GreenEnvy22 Mechanical Problems & Technical Chat 3 07-01-2017 09:02 AM
Electrical issue when brakes are depressed Brokenzipper Mechanical Problems & Technical Chat 2 04-11-2017 10:55 AM


All times are GMT -4. The time now is 03:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved