Intermittent buzzing when trying to start - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Model Specific Civic Information > Civic SI

Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2015, 01:53 PM   #1 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 5
Mnstrkttr just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Intermittent buzzing when trying to start

Hi everyone. I am new on here. I recently bought a 2007 Honda civic SI. I have an intermittent buzzing noise when trying to start the car. I will try to start it and it will buzz then u try it again it starts. Sound is from steering wheel area or dash. I have cleaned the battery terminals but still have the same problem. Anyone have this problem or any suggestions?
Thanks

Mnstrkttr is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-24-2015, 05:48 AM   #2 (permalink)
Senior Member
 
ExMachina's Avatar
 
Join Date: May 2012
Location: Winchester, VA (formerly of NJ)
Age: 29
Posts: 566
Eric
ExMachina just put it into 1st gear on 8thcivic
Garage
iTrader: 0 reviews
Is the car not starting on the first try but will start on the second try? If that's the case, it could be a weak battery or the starter going. Of course it could also be the fuel pump priming, which is a 2 second humming sound every time you turn the key.

ExMachina is offline   Reply With Quote Quick reply to this message
Old 12-24-2015, 09:21 AM   #3 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 5
Mnstrkttr just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Thanks for the reply. It is completely random. It may not do it for a week. Yesterday I drove it to the store came back it sat for about 5 minutes before I moved it and it buzzed when trying to start. Tried again started right up. The battery is 4 years old but when it cranks starts fine.
Mnstrkttr is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-25-2015, 01:25 PM   #4 (permalink)
Member
 
Join Date: Aug 2015
Posts: 42
SupraS7 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
I used to get that noise from my prelude when I installed fog lights . Only happened when I had the switch on when I turned the car on
SupraS7 is offline   Reply With Quote Quick reply to this message
Old 12-26-2015, 11:33 AM   #5 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 5
Mnstrkttr just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Thanks I don't have fog lights. I just dint think its the battery. Wondering if it has anything to do with the ignition?
Mnstrkttr is offline   Reply With Quote Quick reply to this message
Old 12-27-2015, 12:10 AM   #6 (permalink)
Junior Member
 
Join Date: Dec 2015
Age: 23
Posts: 2
ngilli0 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
It could be something to do with your DRLs. Mine buzzed when I replaced Low & High beam lights and it buzzed when trying to turn on car. I pulled my DRL fuse and it stopped.


Hope this helps.
ngilli0 is offline   Reply With Quote Quick reply to this message
Old 12-27-2015, 02:27 PM   #7 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 5
Mnstrkttr just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Thanks I will look into that.
Mnstrkttr is offline   Reply With Quote Quick reply to this message
Old 12-30-2015, 07:39 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 5
Mnstrkttr just put it into 1st gear on 8thcivic
iTrader: 0 reviews
I replaced the ignition switch and so far so good.
Mnstrkttr is offline   Reply With Quote Quick reply to this message
Old 01-06-2016, 06:46 AM   #9 (permalink)
Member
 
Join Date: Dec 2015
Location: Las Vegas, Nevada, USA
Age: 36
Posts: 45
Anthony
gocivic just put it into 1st gear on 8thcivic
iTrader: 0 reviews
So it was the ignition switch all along. How much did it cost you for the repair?
gocivic is offline   Reply With Quote Quick reply to this message
Old 01-06-2016, 10:45 PM   #10 (permalink)
Member
 
Join Date: Dec 2014
Location: Atlanta, GA
Age: 28
Posts: 55
Kevin
KJSloan just put it into 1st gear on 8thcivic
iTrader: 0 reviews
I get this as well on my 2007 FA5 Si. What I have been told by a Honda master tech and good friend of mine is that this "crrrr" noise you're hearing happens when the computer hasn't had enough time to register with the transponder in the key fob before cranking the car. Try flipping to accessory first, waiting 3-4 seconds, then cranking. I haven't had the issue resurface since I was told this and its been almost 5 months.
KJSloan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition won't start up right away (buzzing sound) Inframidi Mechanical Problems & Technical Chat 18 06-18-2015 02:53 AM
Intermittent no start, no crank issue... Poser Mechanical Problems & Technical Chat 11 04-19-2014 09:33 PM
Rare Intermittent Buzzing From Speaker MrBlackthorne Mechanical Problems & Technical Chat 2 12-15-2012 10:25 AM
Passenger Buzzing Noise / Weird Crunch Sound at Start-Up mrJLIEU Mechanical Problems & Technical Chat 7 06-15-2007 06:30 AM
07 SI won't start - intermittent fred9 Mechanical Problems & Technical Chat 4 04-12-2007 09:27 AM


All times are GMT -4. The time now is 09:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved