QUICK reply not working - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Site Stuff > 8thcivic.com Site Help

Reply
 
LinkBack Thread Tools Display Modes
Old 02-14-2019, 11:21 PM   #1 (permalink)
Junior Member
 
Join Date: Sep 2014
Location: SF bay area, CA.
Posts: 18
seekingbuddha just put it into 1st gear on 8thcivic
iTrader: 0 reviews
QUICK reply not working

I started a thread elsewhere in this topic, about 1 week ago i think. I posted the thread with the topic of "secret to high mileage" or some such thing. After seeing a reply, (within 48 hours) i posted couple of replies there using the "quick reply" facility. I got a notification that my reply is "awaiting moderator" approval or some such notice. (I Wish these notice messages stayed a little longer on the screen because it vanished before i could finish reading it).

Now, after a week, i am seeing that those 2 replies i posted never made it into the thread. But, the replies that i did in past couple of days have been added to the thread. So, something fishy here that i can not figure out. Can an admin look into this and let me know.

PS: I have been a member here since 2014, and still i do not have permissions to post a message without moderator getting involved ?
Come on guys, if it is this long a wait to exchange messages, people lose interest in participating in this forum and look elsewhere for their answers/comments/sharing. It simply is painful to wait for 2 days before a message i posted appears in my own thread, after being a member for many years here !!

seekingbuddha is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2019, 12:10 PM   #2 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 1,232
administrator just put it into 1st gear on 8thcivic
Garage
iTrader: 4 reviews
Hello there,

I located the posts and approved them:
https://www.8thcivic.com/forums/mech...-high-mpg.html

Ed

administrator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Honda Civic DX AC not working meraj.shah Garage 1 08-17-2018 10:43 PM
Brake and reverse lights not working on driver side (civic 2010) smackbang77 Mechanical Problems & Technical Chat 3 05-13-2018 12:15 PM
Quick Release Steering wheel with working horn Budget JDM Honda Civic Do It Yourself Articles 4 03-24-2018 12:55 AM
Tesla-Style 12.2" Custom Touchscreen Center Stack (Working Progress) kelvinator I.C.E., Electrical, Security, & Navigation 2 10-17-2017 09:56 PM
AC not working, recharged, still not working, now engine struggling qwerty11 Mechanical Problems & Technical Chat 4 08-08-2017 03:22 PM


All times are GMT -4. The time now is 03:23 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved