New User - Help with viewing images - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Site Stuff > 8thcivic.com Site Help

Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2017, 02:15 AM   #1 (permalink)
Junior Member
 
Join Date: Jul 2017
Posts: 4
AKBARJAN has their car in neutral right now
iTrader: 0 reviews
New User - Help with viewing images

Hi Everyone,

I'm trying to view the images in certain threads (for example: 8thcivic.com/forums/diy-honda-civic-suspension/152098-my-step-step-drums-disc-conversion-dx-lx.html but the following message shows up everywhere there's supposed to be an image "Please update your account to enable third party hosting". Why is it saying this, and why am I not able to view the images? I am a new member of the site... but not a paying member... does this have anything to do with it? I tried using Firefox, Chrome, and even tried clearing my cache, history, etc. Furthermore, I tried using the mobile version of the site off my phone. I have no clue what's going on?

AKBARJAN is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-10-2017, 03:55 PM   #2 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 1,235
administrator just put it into 1st gear on 8thcivic
Garage
iTrader: 4 reviews
This is an issue from Photobucket themselves. They are no longer allowing off site hosting without paying for an account.

We are currently looking into ways we can work around it, but at the moment there is no fix.

- JB

administrator is online now   Reply With Quote Quick reply to this message
Old 07-10-2017, 11:22 PM   #3 (permalink)
Senior Member
 
arashi's Avatar
 
Join Date: Apr 2016
Location: ON, Canada
Posts: 372
Jen
arashi just put it into 1st gear on 8thcivic
Garage
iTrader: 0 reviews
*edit* Nevermind. They blocked that too, no right clicking anymore. The images really are gone. Literally a cpl of days ago I was able to do that.

What you can do if you want to view them is right click on each image and open in a new window. It's tedious but it's something if you really need the diy. I'm upset about it too because I use photobucket to host for free, and I also use the tutorials for reference when doing mods.

Last edited by arashi; 07-11-2017 at 12:00 AM.
arashi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-11-2017, 11:02 AM   #4 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 1,235
administrator just put it into 1st gear on 8thcivic
Garage
iTrader: 4 reviews
We're hoping we can restore the threads containing images being hosted from Photobucket. In the meantime, we're encouraging users to save their images from PB and upload them onto the site via attachments until we find a fix for this.

Thanks for your patience and understanding on this.

Cheers,
Natalie
administrator is online now   Reply With Quote Quick reply to this message
Old 10-12-2017, 11:22 AM   #5 (permalink)
Senior Member
 
Join Date: Nov 2011
Posts: 110
123frederikt just put it into 1st gear on 8thcivic
iTrader: 0 reviews
There's plug in for google chrome that allows you to view all the hidden images, I came across this while doing some research on the matter myself. Seems to work for now, hopefully Photobucket wont fix the bug anytime soon. In the mean time, link is posted below:

https://chrome.google.com/webstore/d...fegnfnflicjjgj
123frederikt is offline   Reply With Quote Quick reply to this message
Old 10-13-2017, 08:53 AM   #6 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 1,235
administrator just put it into 1st gear on 8thcivic
Garage
iTrader: 4 reviews
Hello there,

Just want to follow up on the situation. Is everyone still having troubles viewing images?
Any improvements?

Best regards,

Edward
administrator is online now   Reply With Quote Quick reply to this message
Old 12-29-2018, 07:57 PM   #7 (permalink)
Junior Member
 
Join Date: May 2009
Posts: 3
monroye21 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
Still has images blocked
monroye21 is offline   Reply With Quote Quick reply to this message
Old 12-31-2018, 12:14 PM   #8 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 1,235
administrator just put it into 1st gear on 8thcivic
Garage
iTrader: 4 reviews
Quote:
Originally Posted by monroye21 View Post
Still has images blocked
Hello there,

Can you grab us a thread as an example?
We'll have this tested on our end.
What browser/device are you on?

Ed
administrator is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Images Needed for New Banner administrator 8thcivic.com Site Help 5 06-12-2017 01:50 PM


All times are GMT -4. The time now is 02:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved