O2 sensor bank 1 sensor 3?? - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Site Stuff > 8thcivic.com Site Help

Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2017, 07:08 PM   #1 (permalink)
Junior Member
 
Join Date: Feb 2017
Age: 24
Posts: 1
12ValveBrandon just put it into 1st gear on 8thcivic
iTrader: 0 reviews
O2 sensor bank 1 sensor 3??

So I have a 2006 Honda Civic EX. The issue that I am having with it is that I'm getting a p0055 check engine code which comes back as a bad heating element on an O2 sensor bank 1 sensor 3. Along with this code every single time are cylinder misfires and a manufacturer control code. The car basically goes into limp mode until I clear the codes. So my first idea was to replace that bad O2 sensor altogether and see if that fixed the rest of the issues however as far as I can see they're only 2 O2 sensors on the exhaust and it says that my third O2 sensor is bad. Anything that I am missing?

Sent from my SAMSUNG-SM-G930A using Tapatalk

12ValveBrandon is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Primary O2 Sensor No Power - No readings via OBD2 Scanner ARCMagic Mechanical Problems & Technical Chat 1 10-24-2016 05:56 PM


All times are GMT -4. The time now is 02:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved