FS: Suspension & Brakes page issue - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Site Stuff > 8thcivic.com Site Help

Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2012, 03:55 PM   #1 (permalink)
VIP Member

 
jsnymeyer's Avatar
 
Join Date: Jan 2008
Location: IN
Age: 32
Posts: 32,121
Jared
jsnymeyer just put it into 1st gear on 8thcivic
iTrader: 6 reviews
FS: Suspension & Brakes page issue

I don't know if this is affecting anyone else, but when I go into the FS: Suspension & Brakes subthread, I cannot go past page two. When I try and go to any page past page two, it reverts me to page one.



__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jsnymeyer is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-08-2012, 04:31 PM   #2 (permalink)
Senior Member
 
Join Date: Jun 2011
Posts: 1,994
sofakingfresh just put it into 1st gear on 8thcivic
iTrader: 23 reviews
no prob from me. maybe clear your browser cache?

sofakingfresh is offline   Reply With Quote Quick reply to this message
Old 08-09-2012, 09:44 PM   #3 (permalink)
....................
 
0720Steve's Avatar
 
Join Date: Feb 2007
Posts: 71,977
0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm0720Steve shifts at 12500 rpm
iTrader: 114 reviews
works for me too, but i have had this happen randomly here and there on different threads/pages and never been able to figure it out. tried a different browser and it worked.
0720Steve is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue with my brakes doobeh Mechanical Problems & Technical Chat 1 08-06-2012 01:43 PM
Brake issue: Vibrating when i apply brakes... tobii Ontario 9 04-01-2010 09:58 PM
since day one, brakes and alignment issue! what qualifies for a lemon in NJ? AllaboutGT Mechanical Problems & Technical Chat 2 02-19-2010 11:19 PM
Overtorqued Bolt Issue on Brakes civics4rspeed Mechanical Problems & Technical Chat 14 03-29-2009 09:02 PM
2007 Civic front brakes issue evrodude Mechanical Problems & Technical Chat 5 04-09-2008 12:20 AM


All times are GMT -4. The time now is 06:28 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved