8thcivic messed up? - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Site Stuff > 8thcivic.com Site Help

Reply
 
LinkBack Thread Tools Display Modes
Old 03-22-2012, 02:42 AM   #1 (permalink)
Senior Member
 
mrbanhbao's Avatar
 
Join Date: Nov 2008
Location: Rain City, Wa
Posts: 1,562
Bao
mrbanhbao just put it into 1st gear on 8thcivic
iTrader: 13 reviews
8thcivic messed up?

Last 2 days i been trying to log on with my laptop and when it load, all these codes and html starts coming up. I have been using autoguide app to log on. Hope it gets fixed soon....


EDIT: so i guess its my firefox. It's working normally on my iphone safari and google chrome. Any ideas?

Mrbanhbao via Autoguide


Last edited by mrbanhbao; 03-22-2012 at 02:45 AM.
mrbanhbao is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-22-2012, 03:07 AM   #2 (permalink)
Member
 
Join Date: Mar 2011
Location: Fort Myers, FL
Posts: 39
Mahdi88 just put it into 1st gear on 8thcivic
iTrader: 0 reviews
mine is doing the same thing. i mean i can't get to the site by just typing 8thcivic.com but it'll do it for the 8thcivic.com/forum. strange the site went html script on me last night so i was really confused

Mahdi88 is offline   Reply With Quote Quick reply to this message
Old 03-22-2012, 06:11 AM   #3 (permalink)
Senior Member
 
mrbanhbao's Avatar
 
Join Date: Nov 2008
Location: Rain City, Wa
Posts: 1,562
Bao
mrbanhbao just put it into 1st gear on 8thcivic
iTrader: 13 reviews
Quote:
Originally Posted by Mahdi88 View Post
mine is doing the same thing. i mean i can't get to the site by just typing 8thcivic.com but it'll do it for the 8thcivic.com/forum. strange the site went html script on me last night so i was really confused
yeah i say f*ck it. switching to GOOGLE CHROME
mrbanhbao is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
key is all messed up!!! b2kk258 Mechanical Problems & Technical Chat 9 06-07-2010 09:54 PM
This is messed up... FUBAR_Fiji Water Cooler 20 02-27-2009 11:05 PM
Messed uP Fishstix Water Cooler 6 05-22-2008 03:07 PM
Might have messed up = [ ryana1989 Wheel And Tire Upgrades 13 02-28-2008 12:54 AM


All times are GMT -4. The time now is 02:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved