Turbo *CHAT* Let's talk! - Page 4 - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Forced Induction And Nitrous > Turbocharging

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2009, 11:20 PM   #61 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
turbo problems I'm getting P0101... MAF sensor issue...
lovecheese is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2009, 11:24 PM   #62 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Quote:
Originally Posted by lovecheese View Post
turbo problems I'm getting P0101... MAF sensor issue...
What?

BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:26 PM   #63 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
I hit like 7500 RPMs and my CEL throws P0101 and I go into safe mode, can't rev above 3K in any gear...

I think we got it located.
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:27 PM   #64 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Quote:
Originally Posted by lovecheese View Post
I hit like 7500 RPMs and my CEL throws P0101 and I go into safe mode, can't rev above 3K in any gear...

I think we got it located.
That's limp mode for you. Turn the car off, and it's gone!
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:28 PM   #65 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
yeah BUT the CEL is still there. I had to buy a reader so I could erase the code. Polk is fixing it for me tomorrow...
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:29 PM   #66 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Quote:
Originally Posted by lovecheese View Post
yeah BUT the CEL is still there. I had to buy a reader so I could erase the code. Polk is fixing it for me tomorrow...
It goes away after a day or 2

Did this problem happen in 5th or 6th gear??
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:31 PM   #67 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
5th and 6th actually, my boost peaked to 9.1 and caused limp mode.
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:34 PM   #68 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Quote:
Originally Posted by lovecheese View Post
5th and 6th actually, my boost peaked to 9.1 and caused limp mode.
Welcome to my amazing boost experience, I have the same problem.

If you actually listen to the turbo spooling in 5th or 6th, you'll be able to tell if you gonna hit limp mode or not.

If the turbo is spooling but you don't feel the car pushing you to the seat, let go off the gas and do it again but slowly.

After a while you will learn how to drive the car without hitting limp mode, I have
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:36 PM   #69 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
yeah... it's a whole new car... The only thing I am disliking is that going 74-78 puts me right into the boost window in 6th gear... which means I can't go 5 over the speed limit on highways now
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:38 PM   #70 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Quote:
Originally Posted by lovecheese View Post
yeah... it's a whole new car... The only thing I am disliking is that going 74-78 puts me right into the boost window in 6th gear... which means I can't go 5 over the speed limit on highways now
Like I said, just listen to the turbo spool and you'll know if you gonna hit limp mode or not.

If I go from like a dead stop or take off in 2nd or 3rd, I don't go into limp mode and can go up to 6th without any problems. But if I take off in 5th or 6th, sometimes even 4th and I don't listen, I'll go into limp mode.
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-12-2009, 11:40 PM   #71 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
I'm gonna try and fix it tomorrow. If we do figure it out, I will definatly post it.
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-13-2009, 11:57 AM   #72 (permalink)
Senior Member
 
Radicalblackcivic's Avatar
 
Join Date: Jul 2008
Location: San Antonio
Posts: 1,846
i had that problme too for a bit, then got it tuned and it hasnt happend anymore
Radicalblackcivic is offline   Reply With Quote Quick reply to this message
Old 02-13-2009, 03:11 PM   #73 (permalink)
Senior Member
 
Supa Ninja's Avatar
 
Join Date: Sep 2008
Location: Log Squad #2
Age: 38
Posts: 8,668
Nick
Is your MAF clamped?
Supa Ninja is offline   Reply With Quote Quick reply to this message
Old 02-13-2009, 03:29 PM   #74 (permalink)
Senior Member
 
lovecheese's Avatar
 
Join Date: Apr 2008
Location: Germany
Posts: 17,716
James
Yeah the MAF is clamped. it's annoying me, I bought a scan guage so I can erase the CEL.
lovecheese is offline   Reply With Quote Quick reply to this message
Old 02-14-2009, 05:06 AM   #75 (permalink)
Senior Member
 
nycclaye's Avatar
 
Join Date: Feb 2007
Age: 31
Posts: 6,526
Nick
yea, I had that problem too. Just had to learn how to drive it again basically what they said up above. I haven't hit limp as often since the retune. But I don't boost in 5th or 6th anymore unless I have too.

Glad to see your ass is finally back in the states!!! when we gonna race? :devil: I got retuned w/ the 440cc injectors Thanks for the info on that!!
nycclaye is offline   Reply With Quote Quick reply to this message
Old 02-15-2009, 11:03 PM   #76 (permalink)
Senior Member
 
Radicalblackcivic's Avatar
 
Join Date: Jul 2008
Location: San Antonio
Posts: 1,846
walbro is in!!!! 550cc 3" dp and retune comming up this week... hehe
Radicalblackcivic is offline   Reply With Quote Quick reply to this message
Old 02-15-2009, 11:06 PM   #77 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
Nice!

Any difference since adding the pump???

I have a 3" DP and 550cc injectors, should be getting the fuel pump soon
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-15-2009, 11:12 PM   #78 (permalink)
Senior Member
 
Radicalblackcivic's Avatar
 
Join Date: Jul 2008
Location: San Antonio
Posts: 1,846
well, it felt there was not strugluling throwin fuel in... u know like when u go WOT... and also for some reason my psi went up abit, so i had to turn it down, have it at 9 went up to 10... back to 8 just be safe till i tune it
Radicalblackcivic is offline   Reply With Quote Quick reply to this message
Old 02-15-2009, 11:15 PM   #79 (permalink)
Senior Member
 
BlueSi4's Avatar
 
Join Date: Apr 2007
Location: New Yawk
Age: 26
Posts: 42,500
Oriol
nice, should be getting mine soon then
BlueSi4 is offline   Reply With Quote Quick reply to this message
Old 02-16-2009, 01:35 AM   #80 (permalink)
Senior Member
 
Radicalblackcivic's Avatar
 
Join Date: Jul 2008
Location: San Antonio
Posts: 1,846
hey anybody know the size of the greddy stock turbo downpipe? and also when u installed the 3" downpipe u lose the heat shields rite?
Radicalblackcivic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
So Let's Talk Tires OneEyeMan Wheel And Tire Upgrades 24 12-31-2011 05:40 AM
Turbo heads - Let's talk rear mount XSRCivic Forced Induction And Nitrous 9 06-14-2007 08:42 PM
Let's talk about drying stevenshizzle Detailing 11 09-28-2006 09:53 PM


All times are GMT -4. The time now is 07:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
copyright 8thcivic.com - all rights reserved