8th Generation Honda Civic Forum - View Profile: 1abSi
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Members List


1abSi just put it into 1st gear on 8thcivic

1abSi 1abSi is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 31
  1. joker2266
    01-16-2011 12:44 PM - permalink
    joker2266
    hey man i have a question about the sc i got everything installed lastnight refilled the fluid and made sure the fuel pump was working but the car wont turn over to start. Ima change my batter cause it seems to be shot anyays but if that doesnt work you have any pointers as to how to fix it. any idea what flash pro setting that i should use for the ecu?
  2. joker2266
    01-11-2011 06:38 PM - permalink
    joker2266
    ok cool yeah i already ordered my FP when i ordered the Supercharger. Thanks for the info though.
  3. joker2266
    01-09-2011 02:55 PM - permalink
    joker2266
    I have a question how long did it take to get your ecu back when you sent it out when you intalled your supercharger and do you have to send it out or do you know if the hondatd flash pro will skip that step. im gettin my supercharger this week and your build thread is perfect.
  4. MannyP305
    11-14-2010 11:29 AM - permalink
    MannyP305


  5. 0720Steve
    11-14-2010 11:11 AM - permalink
    0720Steve
  6. SI-YA
    03-31-2010 02:44 PM - permalink
    SI-YA
    I was curious if you've had any issues running without the A/C spacer since the post you made in a thread about it back in August of 09? I'm planning on installing mine soon and I'm looking for any cons to not installing the spacer. Thanks.
  7. Firestrife
    01-24-2010 01:46 AM - permalink
    Firestrife
    Oh yeah dude I figured out what was causing the leak. my MAP sensor screw somehow backed out and it was loose.
  8. maiku
    01-20-2010 04:24 PM - permalink
    maiku
    Flathead screw driver and a hammer. Nothing else needed.
  9. 02civicsi
    01-18-2010 12:39 PM - permalink
    02civicsi
    Injected MM's?

    How ironic because Friday night was when I started on re-installing my S/C. Early Saturday afternoon my car was up & running again with the blower. Now I want that two week cold snap to hit again but it won't.
  10. 02civicsi
    01-18-2010 11:54 AM - permalink
    02civicsi
    Did you take the blower & back to N/A now?

About Me

  • About 1abSi
    Name
    Jesse
    Location
    Jax/ St Aug
    Interests
    Surfing/ MTN Biking
    Occupation
    Student/ Server
    Car Year
    2008
    Body Style
    Sedan
    Car Color
    Habanero Red
    Engine/Performance Modifications
    DCRH
    Wheel/Suspension Upgrades
    none.... and will stay like that for a while as i hate the woe's of aftermarket suspension for honda's
    Exterior Modifications
    hitch mounted bike rack :)
    I.C.E
    um i have an ipod
    Future Modification Plans
    something only a never ending bank account will fund

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-04-2012 10:10 AM
  • Join Date: 03-30-2008
  • Referrals: 0

Friends

Showing Friends 1 to 4 of 4

Contact Info

Instant Messaging
Send an Instant Message to 1abSi Using...
This Page
http://www.8thcivic.com/forums/members/29752.html

iTrader

iTrader Profile Recent Ratings
iTrader:
Positive Feedback:
2
100.0%
Members who left positive:
Members who left negative:
2
0
Total positive feedback: 2
View Complete Feedbacks for 1abSi
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0


All times are GMT -4. The time now is 03:04 AM.



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
copyright 8thcivic.com - all rights reserved