Bad Motor mount - rattle on right front side - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Mechanical Problems & Technical Chat

Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-2006, 03:53 AM   #1 (permalink)
Member
 
leonsphinx's Avatar
 
Join Date: Sep 2006
Posts: 34
Bad Motor mount - rattle on right front side

I have a 2 month old civic 2006 sedan A/T 1.8S model. Have some minor problems which I don't intend to discuss but the more major one is that annoying "tin-can" sound coming from the right front side of the car. I have read some blogs that it was diagnosed to be a defective motor mount on the right side. According to my dealer, they will be replacing it sometime next week and they don't consider it as a major problem. I hope they're true to their words. Will update you all after they replace that motor mount...
leonsphinx is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-09-2006, 01:08 PM   #2 (permalink)
Senior Member
 
kenchan's Avatar
 
Join Date: Apr 2006
Posts: 2,643
i had it replaced already... it works fine for about 3 weeks and the noise
will come back. they need to get the redesigned ones (not sure of
availability)..otherwise the noise will keep coming back.
kenchan is offline   Reply With Quote Quick reply to this message
Old 09-09-2006, 02:16 PM   #3 (permalink)
Still dropping trout
 
firmhonda's Avatar
 
Join Date: Jun 2006
Location: DF-Dub
Age: 31
Posts: 16,213
Justin Credible.
if I'm not mistaken there was a recall for motor mounts.. do a search on this site, because I'm sure that is where I read it. If not, sorry.
__________________


Jason Kidd/JJ Barea - Rodrigue Beaubois/Jason Terry/DeShawn Stevenson - Peja Stojakovic/Shawn Marion/Caron Butler - Dirk Nowitzki- Brendan Haywood/Tyson Chandler/Ian Mahinmi
firmhonda is offline   Reply With Quote Quick reply to this message
Old 09-09-2006, 02:40 PM   #4 (permalink)
Senior Member
 
amdhunter's Avatar
 
Join Date: Feb 2006
Age: 39
Posts: 233
Quote:
Originally Posted by leonsphinx
I have a 2 month old civic 2006 sedan A/T 1.8S model. Have some minor problems which I don't intend to discuss but the more major one is that annoying "tin-can" sound coming from the right front side of the car. I have read some blogs that it was diagnosed to be a defective motor mount on the right side. According to my dealer, they will be replacing it sometime next week and they don't consider it as a major problem. I hope they're true to their words. Will update you all after they replace that motor mount...
Just got mines replaced under warranty myself. Honda is aware of the problem and it took about a day to replace the front mounts. The car feels fine now.

I am also scared about the problem returning, but at least Honda is aware that a defect exists in the car.
amdhunter is offline   Reply With Quote Quick reply to this message
Old 09-10-2006, 04:52 AM   #5 (permalink)
Senior Member
 
Join Date: Jun 2006
Location: 626 So Cal
Posts: 1,264
I got my motor mount replaced and the sound is still there. I'm going to bring it in again soon before school starts.
jasongg06 is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 03:37 AM   #6 (permalink)
Member
 
leonsphinx's Avatar
 
Join Date: Sep 2006
Posts: 34
I don't know if I'd be feeling good or bad knowing that I'm not alone with this problem but I hope Honda finds a PERMANENT solution to this, otherwise, I guess we all have to file a formal complaint...
leonsphinx is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 09:40 AM   #7 (permalink)
Senior Member
 
Join Date: Jun 2006
Location: south central Pa
Posts: 161
Maybe motor mount noise

I also have a 2006 Civic sedan that exibits this same noise. I have also had more problems that I did not expect to have on a Honda but the difference is that my car was purchased about 1 year ago and was one of the first several thousand built. I had thought about trading it for a 2007 Civic because I like the design and economy is fine but clearly Honda is still having trouble getting a handle on quality on the new design or maybe as some have speculated quality is on the decline in general. I am waiting for someone to find the fix for this problem though.
targettuning is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 12:44 PM   #8 (permalink)
Senior Member
 
amdhunter's Avatar
 
Join Date: Feb 2006
Age: 39
Posts: 233
Quote:
Originally Posted by jasongg06
I got my motor mount replaced and the sound is still there. I'm going to bring it in again soon before school starts.


I think mines is starting to buckle again. It has been less than a week since Honda fixed it. Sounds like metal and glass breaking if I hit a pothole. I know I should avoid potholes, but I live in NYC...
amdhunter is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 01:42 PM   #9 (permalink)
Senior Member
 
Gunslinger's Avatar
 
Join Date: Aug 2006
Posts: 161
Are there any Si owners that have this problem(motor mount noises)? or is it just the non-Si models?
Gunslinger is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 05:50 PM   #10 (permalink)
Senior Member
 
Join Date: Jun 2006
Location: 626 So Cal
Posts: 1,264
Quote:
Originally Posted by amdhunter


I think mines is starting to buckle again. It has been less than a week since Honda fixed it. Sounds like metal and glass breaking if I hit a pothole. I know I should avoid potholes, but I live in NYC...
I hate that sound, you know the crappy thing? I brought it into the same dealer, and they claimed to not hear any noise even though it was the same noise as before. Such bull****. I'm bringing it into another dealer close by.
jasongg06 is offline   Reply With Quote Quick reply to this message
Old 09-11-2006, 09:42 PM   #11 (permalink)
Senior Member
 
kenchan's Avatar
 
Join Date: Apr 2006
Posts: 2,643
Quote:
Originally Posted by jasongg06
I hate that sound, you know the crappy thing? I brought it into the same dealer, and they claimed to not hear any noise even though it was the same noise as before. Such bull****. I'm bringing it into another dealer close by.
i suggest you take the tech or service adviser on a ride over
predetermined course where there are lots of sharp uneven road.

if they still can't hear it, open the door and kick em out. they can
walk back. hehe.. jk
kenchan is offline   Reply With Quote Quick reply to this message
Old 09-13-2006, 12:13 PM   #12 (permalink)
Member
 
Join Date: Jun 2006
Posts: 39
Here's an interesting scenario that MAY be happening to some people (happened to mois anyway)....

I took my 06 LX Sedan into the dealer for a scraping noise coming from the front when i go from Reverse to Drive on an incline (sounds like plastic scraping against asphalt).

They kept it all day saying they were able to reproduce the sound but having a hard time tracking it down.... finally i get a call saying it's the engine mount on the front-right (looking from drivers seat). They did not have the part, but would call me to get it replaced when it came in....

It came in yesterday and i took it in to be replaced.... took less than an hour to replace it.

I went to for a drive with the tech.... sure enough the sound is still there.... He goes... "That sound? Oh, all Hondas make that sound from reverse to forward in the tranny to varying degrees...that's normal! I fixed a clunking/rattle coming the motor mount...and it's fixed now". I then thought, you are right! the other subtle sound is gone now.... never really noticed it until it was gone! car is now quieter on rougher roads... i WAS getting an occasional clunking on some road conditions...that seems to be gone now...

go figure.

Sam
smarsh is offline   Reply With Quote Quick reply to this message
Old 09-13-2006, 01:05 PM   #13 (permalink)
Senior Member
 
peliROJO's Avatar
 
Join Date: Oct 2005
Location: I'm not on this website!!
Posts: 1,240
Thanks, Sam. I'm really trying to motivate myself to bring this up to the dealer.
peliROJO is offline   Reply With Quote Quick reply to this message
Old 03-11-2007, 12:31 AM   #14 (permalink)
Senior Member
 
ivtec03's Avatar
 
Join Date: Oct 2006
Location: Schaumburg, IL
Age: 34
Posts: 322
yeah mine needs to be replaced on my 07 Si.
ivtec03 is offline   Reply With Quote Quick reply to this message
Old 03-11-2007, 12:24 PM   #15 (permalink)
Member
 
Join Date: Dec 2006
Posts: 74
What's the symptom on your Si - the same as the Civic LX? Is yours a Sedan or Coupe? What does it sound like and when does it occur??

Thanks...
SiCop is offline   Reply With Quote Quick reply to this message
Old 03-14-2007, 05:33 PM   #16 (permalink)
Senior Member
 
ivtec03's Avatar
 
Join Date: Oct 2006
Location: Schaumburg, IL
Age: 34
Posts: 322
Quote:
Originally Posted by SiCop
What's the symptom on your Si - the same as the Civic LX? Is yours a Sedan or Coupe? What does it sound like and when does it occur??

Thanks...
Mine is the coupe version. Like I noticed an irritating noise coming from the A-Pillar and it was driving me nuts. So I took it in and noticed it was with the motor mount. Hope that helps.
ivtec03 is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 03:45 PM   #17 (permalink)
Member
 
Join Date: May 2011
Posts: 48
how much did it cost you guys to replace the motor mount(s)?
i have an 07 si sedan and i'm experiencing that noise as well.

also, is this something that needs to be replaced ASAP, or is safe to live with as long as youre willing to put up with the noise?
saabaru is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 04:08 PM   #18 (permalink)
Senior Member
 
amdhunter's Avatar
 
Join Date: Feb 2006
Age: 39
Posts: 233
Quote:
Originally Posted by saabaru View Post
how much did it cost you guys to replace the motor mount(s)?
i have an 07 si sedan and i'm experiencing that noise as well.

also, is this something that needs to be replaced ASAP, or is safe to live with as long as youre willing to put up with the noise?
Eh, it's not that dangerous, but it can cause further damage in some cases. Are the 07's still under warranty? I got mines fixed 2x and didn't pay a cent.

There was a TSB issued for this, I forget the number though. Haven't owned my Civic for 5 years.
amdhunter is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 05:14 PM   #19 (permalink)
Member
 
Join Date: May 2011
Posts: 48
Quote:
Originally Posted by amdhunter View Post
Eh, it's not that dangerous, but it can cause further damage in some cases. Are the 07's still under warranty? I got mines fixed 2x and didn't pay a cent.

There was a TSB issued for this, I forget the number though. Haven't owned my Civic for 5 years.
thanks. i'll check it out at the honda dealership.

but if i were to fix this with aftermarket mounts, which would i need to replace?

replacing all of them seems expensive? are there options to just replace certain mounts?
saabaru is offline   Reply With Quote Quick reply to this message
Old 09-10-2011, 10:15 AM   #20 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 6
This motor mount problem is apparently in the 2008 Civics as well. I just had mine fixed. It was a very annoying rattle from the right side that I had for months. Dealer kept insisting it was not the motor mount because it passed their motormount test. They said it was probably a body vibration that was not covered under the warranty. I finally told them to replace the motor mount and I would pay for it if it did not fix the problem. Problem is now gone and the tech is scratching his head.
malibu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Civic Summary from Temple of VTEC shoptb Dealership Experience 5 11-02-2013 12:10 AM
popping sound from right front(passenger side) sickyute Suspension and Brakes 14 11-24-2007 07:19 AM
Front and Side impact crash videos arisenfury Inside and Out 11 05-11-2007 04:28 PM
Rattle Near Front Side Curtain Airbag tim711 Mechanical Problems & Technical Chat 13 07-10-2006 10:55 PM


All times are GMT -4. The time now is 01:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
copyright 8thcivic.com - all rights reserved