how strong are the SI trannys? - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Mechanical Problems & Technical Chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-04-2008, 03:22 PM   #1 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
how strong are the SI trannys?

so i was dumb enough to go street racing im not a street racer..but i got asked to run a jetta and while pushin it i grinded 3rd made the nasty nosie and from 3rd i could not get into 4th at redline and now when Daily driving my gears all feel weird is there something wrong ?
k20fg2SI is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-04-2008, 03:22 PM   #2 (permalink)
Senior Member
 
B-Stylz's Avatar
 
Join Date: Mar 2008
Location: Denver, CO
Posts: 2,814
'08 Si-R
Made for 197hp. Swap your tranny fluid.
B-Stylz is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:26 PM   #3 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
i hope the bad grinidng i did didnt affect anyhting bad cuz i kinda missed shift too
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:29 PM   #4 (permalink)
Senior Member
 
SPOOLIN K20's Avatar
 
Join Date: Jan 2008
Location: Hickory, NC
Posts: 1,527
14.2@98 i/h/e
you might of tore out the syncos then your in for a bad day comming soon. . .now does it grind in every gear when shifting at low rpm?
SPOOLIN K20 is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:33 PM   #5 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
no it just grinded the one time real bad but normal driving it fine it had a smell after i parked my car it doesnt grind all my girl get in smoothly now now like it was before so im wondering i did something bad for it to be so easy to get into gear
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:34 PM   #6 (permalink)
Senior Member
 
SPOOLIN K20's Avatar
 
Join Date: Jan 2008
Location: Hickory, NC
Posts: 1,527
14.2@98 i/h/e
smell was prob your clutch. . .did you at least win?
SPOOLIN K20 is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:37 PM   #7 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
i won but i think i ****** my car up so it was a lose for me haha it was a 1.8T jetta turbo set at 8psi i hope nothing is wrong wit my tranny i still have warr but **** dealer gonna give me **** for it
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:39 PM   #8 (permalink)
Senior Member
 
SPOOLIN K20's Avatar
 
Join Date: Jan 2008
Location: Hickory, NC
Posts: 1,527
14.2@98 i/h/e
you should be fine if you happen to notice it doing it more and more you may wanna have it checked out but for now dont worry about it. . .as long as you didnt pull it while it was grinding yull be ok

i wouldnt worry about it
SPOOLIN K20 is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:42 PM   #9 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
yea as soon as it grinded witha loud sound i pulled it out of 3rd real fast and then poped it into 4th but it could just be my clutch was fully engaged i hope im fine haha
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 03:42 PM   #10 (permalink)
Senior Member
 
Join Date: Apr 2008
Posts: 682
There are four keys to the right of the "M" key on the keyboard that want to introduce themselves to you. You should talk to them.

You definitely did something bad. You're in a civic, not a race car. I hope you had enough fun to make it worth replacing half of your powertrain that you undoubtedly damaged.
Itchytoe is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 04:00 PM   #11 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
Quote:
Originally Posted by Itchytoe View Post
There are four keys to the right of the "M" key on the keyboard that want to introduce themselves to you. You should talk to them.

You definitely did something bad. You're in a civic, not a race car. I hope you had enough fun to make it worth replacing half of your powertrain that you undoubtedly damaged.
who knows
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 04:02 PM   #12 (permalink)
Senior Member
 
nayilsi's Avatar
 
Join Date: Jul 2007
Location: Should have bought an Si
Posts: 11,889
Quote:
Originally Posted by DatBigDude View Post
Ibtl...
no no shut up

nayilsi is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 04:25 PM   #13 (permalink)
Banned
Member
 
Join Date: Oct 2007
Location: sgv
Posts: 369
Probably all in your head.
brzrkr626 is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 04:33 PM   #14 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
Quote:
Originally Posted by brzrkr626 View Post
Probably all in your head.
yea i think so these car are ment to be driven at time hard so i dont think its nothing
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 08:03 PM   #15 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
o ok so its hard to put it into 1st when at a slow roll it feels like it hit a brick wall so i take it back out and try it agian and still hits a brick wall should i push harder or double clutch? and would anyone know wats wrong?
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 08:39 PM   #16 (permalink)
Senior Member
 
08_Civic's Avatar
 
Join Date: Feb 2008
Location: Louisville
Posts: 646
Gary
Quote:
Originally Posted by k20fg2SI View Post
o ok so its hard to put it into 1st when at a slow roll it feels like it hit a brick wall so i take it back out and try it agian and still hits a brick wall should i push harder or double clutch? and would anyone know wats wrong?
try going into 2nd and 3rd then go back to 1st. Play with the clutch a little. Make sure you have the clutch fully pressed. Im having this problem also. But the harder you push it, its not going to go in. I always held my hand there and give it a little force into 1st to make sure it goes in when im going to take off. If you dont do this then its going to grind and pop back out

Last edited by 08_Civic; 08-04-2008 at 08:43 PM.
08_Civic is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 08:43 PM   #17 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
all the gears run threw good.. but sometime at like a stop sign not at a full stop puttin it into 1st it doesnt go in not all the itme at times ahh would this be something i would go to the dealer about? cuz it mite not happen when they test it out. should i be worried ?
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 09:57 PM   #18 (permalink)
Senior Member
 
SPOOLIN K20's Avatar
 
Join Date: Jan 2008
Location: Hickory, NC
Posts: 1,527
14.2@98 i/h/e
i never put mine in 1st unless im all the way stopped
SPOOLIN K20 is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 10:12 PM   #19 (permalink)
Senior Member
 
k20fg2SI's Avatar
 
Join Date: Jun 2008
Posts: 1,478
ok so at a slow roll u drop it into second?
k20fg2SI is offline   Reply With Quote Quick reply to this message
Old 08-04-2008, 10:15 PM   #20 (permalink)
Senior Member
 
08_Civic's Avatar
 
Join Date: Feb 2008
Location: Louisville
Posts: 646
Gary
Quote:
Originally Posted by k20fg2SI View Post
all the gears run threw good.. but sometime at like a stop sign not at a full stop puttin it into 1st it doesnt go in not all the itme at times ahh would this be something i would go to the dealer about? cuz it mite not happen when they test it out. should i be worried ?
yeah im having that problem also. But take it to the "stealership" and tell them about it. But it happen to my old car. EG hatch. But to me im use to it. But yeah. Take it to the stealership and tell them your problem and see what they can do about it. I need to take mine to it too. Ive been holding it off for like 6 months now. xD "failed" But yeah. When at a stop (or rolling) and it doesnt want to go in, keep it in first gear, when it feels like it doesnt want to go into first give it a little force, slowly let off the clutch (while giving it a little force) and then give it a little gas and it should go in fully. It always works for me. Other than that mess with the clutch a little like go into first and if it doesnt go into it. Then go to second then third. Now go back into first. It SHOULD let you go into first. Try it and see what happens! Good luck!

Last edited by 08_Civic; 08-04-2008 at 10:18 PM.
08_Civic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My engine has a strong will to live! user Civic SI 26 06-27-2008 04:50 PM
How strong is our oil pans for the Si? AllShowNoGo Garage 3 03-15-2008 04:28 PM
blown trannys n e 1? all motor K'S Mechanical Problems & Technical Chat 11 03-13-2008 10:16 AM


All times are GMT -4. The time now is 12:05 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
copyright 8thcivic.com - all rights reserved