Mother of all defouler threads... - Page 6 - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Honda Civic Technical > Bolt-Ons And All-Motor > Header Discussion

Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2008, 11:42 PM   #101 (permalink)
Senior Member
 
ezcivic type r's Avatar
 
Join Date: Feb 2006
Location: San Antonio
Posts: 1,671
Quote:
Originally Posted by jokka View Post
since it's just a computer error dont worry too much.
after 30 more miles, the CEL came back.
ezcivic type r is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2008, 11:47 PM   #102 (permalink)
Senior Member
 
deuce0880's Avatar
 
Join Date: Nov 2007
Location: Orrville, Ohio
Age: 24
Posts: 431
Alan
quick question, i have a BCRH with the defouler but i have a AEM UEGO, should i weld another bung for the AEM?
deuce0880 is offline   Reply With Quote Quick reply to this message
Old 04-13-2008, 11:48 PM   #103 (permalink)

 
NitrousG35's Avatar
 
Join Date: May 2007
Location: To Infiniti and beyond...
Posts: 19,589
Never Again!
Quote:
Originally Posted by hoonu View Post
Is there anywhere to get an angled defouler in SoCal?
I think you will have to get the ebay version mentioned on the first page of the thread.
__________________


Some cause happiness wherever they go: others whenever they go. -Oscar Wilde
NitrousG35 is offline   Reply With Quote Quick reply to this message
Old 04-14-2008, 08:34 AM   #104 (permalink)
CHOO-CHOO!!!!!!


 
mattsbobo's Avatar
 
Join Date: Dec 2006
Location: Herra Frush Hater #1
Age: 39
Posts: 14,927
"Stance"...The new jockstrap
Quote:
Originally Posted by hoonu View Post
Is there anywhere to get an angled defouler in SoCal?
Quote:
Originally Posted by NitrousG35 View Post
I think you will have to get the ebay version mentioned on the first page of the thread.
Or you could get the Weapon R :Weapon*R Racing Development

I was getting a CEL every 19 miles, and I've been 769 miles without a CEL since the Weapon R install. Best $50 I ever spent.
mattsbobo is offline   Reply With Quote Quick reply to this message
Old 04-14-2008, 02:13 PM   #105 (permalink)
Senior Member
 
jokka's Avatar
 
Join Date: Jun 2007
Location: Washington DC
Posts: 3,812
Quote:
Originally Posted by ezcivic type r View Post
after 30 more miles, the CEL came back.
that's wierd. maybe the defouler needs to be extended more ?

unlike you my only bolt on mods are intake/headers and it's been over 3k miles with no CEL. I'm kind of suprised that i havent gotten a CEL yet.
jokka is offline   Reply With Quote Quick reply to this message
Old 04-14-2008, 02:50 PM   #106 (permalink)
Senior Member
 
ezcivic type r's Avatar
 
Join Date: Feb 2006
Location: San Antonio
Posts: 1,671
Quote:
Originally Posted by jokka View Post
that's wierd. maybe the defouler needs to be extended more ?

unlike you my only bolt on mods are intake/headers and it's been over 3k miles with no CEL. I'm kind of suprised that i havent gotten a CEL yet.
I just done taking off the blox straight defouler and switched it w/ the ebay angled defouler. I'm gonna go for a drive soon to see it it will come on. it usually comes on w/ in 20-35 miles so we'll see. if i get it again, i'm gonna try a combination of the straight and angled one.
ezcivic type r is offline   Reply With Quote Quick reply to this message
Old 04-16-2008, 05:20 PM   #107 (permalink)
Senior Member
 
ezcivic type r's Avatar
 
Join Date: Feb 2006
Location: San Antonio
Posts: 1,671
Update, Ok so I installed the ebay angled defouler earlier this week, and after 100 miles, the CEL came back. it is an improvement however, i used to get it after 20-30 miles. Now my next solution is to combine the angled defouler and the straight defouler to see if that works. I'm thinking that its still reading too much of the gasses so extending it out even more might help. anyone have any input? I know a couple of people w/ the supercharger are having the same problem w/ their header.
ezcivic type r is offline   Reply With Quote Quick reply to this message
Old 04-16-2008, 05:31 PM   #108 (permalink)
Senior Member
 
tehcodeman's Avatar
 
Join Date: Jul 2007
Location: Dallas
Age: 30
Posts: 4,011
Cody
I also tried doubling up on defoulers like you're about to do but that also didn't help. but i'm not SC'd though. have you tried running without a defouler at all?
tehcodeman is offline   Reply With Quote Quick reply to this message
Old 04-16-2008, 05:41 PM   #109 (permalink)
Senior Member
 
ezcivic type r's Avatar
 
Join Date: Feb 2006
Location: San Antonio
Posts: 1,671
Quote:
Originally Posted by tehcodeman View Post
I also tried doubling up on defoulers like you're about to do but that also didn't help. but i'm not SC'd though. have you tried running without a defouler at all?
no i havent. that may be my next solution if this doesnt work.
ezcivic type r is offline   Reply With Quote Quick reply to this message
Old 04-16-2008, 05:45 PM   #110 (permalink)

 
NitrousG35's Avatar
 
Join Date: May 2007
Location: To Infiniti and beyond...
Posts: 19,589
Never Again!
Quote:
Originally Posted by ezcivic type r View Post
Update, Ok so I installed the ebay angled defouler earlier this week, and after 100 miles, the CEL came back. it is an improvement however, i used to get it after 20-30 miles. Now my next solution is to combine the angled defouler and the straight defouler to see if that works. I'm thinking that its still reading too much of the gasses so extending it out even more might help. anyone have any input? I know a couple of people w/ the supercharger are having the same problem w/ their header.
Quote:
Originally Posted by tehcodeman View Post
I also tried doubling up on defoulers like you're about to do but that also didn't help. but i'm not SC'd though. have you tried running without a defouler at all?
Guys, this really has me scratching my head. I think it is the first time I have read where people still got CEL's after installing an angled defouler.

It may be possible that the ECU is reading too many gasses. I wonder if a small sized washer could be put inside the defouler where it screws into the header? A washer with an outside diameter smaller than the inside diameter of the defouler, along with a smaller hole, could possibly trick the ECU into thinking the exhaust gas flow is fine. The washers would have to be very thin, something that is used on diecast model cars or the like. Just a thought.
__________________


Some cause happiness wherever they go: others whenever they go. -Oscar Wilde
NitrousG35 is offline   Reply With Quote Quick reply to this message
Old 04-17-2008, 09:51 PM   #111 (permalink)
Senior Member
 
datbacker59's Avatar
 
Join Date: Aug 2006
Location: New York
Age: 26
Posts: 2,307
Its a Live2Hustle Thang...
is this sold at pep boys or advance auto parts?
datbacker59 is offline   Reply With Quote Quick reply to this message
Old 04-17-2008, 10:37 PM   #112 (permalink)
Senior Member
 
tehcodeman's Avatar
 
Join Date: Jul 2007
Location: Dallas
Age: 30
Posts: 4,011
Cody
Quote:
Originally Posted by NitrousG35 View Post
Guys, this really has me scratching my head. I think it is the first time I have read where people still got CEL's after installing an angled defouler.

It may be possible that the ECU is reading too many gasses. I wonder if a small sized washer could be put inside the defouler where it screws into the header? A washer with an outside diameter smaller than the inside diameter of the defouler, along with a smaller hole, could possibly trick the ECU into thinking the exhaust gas flow is fine. The washers would have to be very thin, something that is used on diecast model cars or the like. Just a thought.
I'm running fine now with just the ebay defouler and have been for about 500 miles. I doubled up before because the WeaponR was ridiculously hard to get off once the header was mounted, so I just threw the ebay defouler on the end of it. but that didn't work, so I toughed it up and crawled under the car. I had undo all three bolts on the exhaust flange, loosen and take off the WeaponR, and the put on the ebay defouler.....and this was with the car about 8 inches off the ground with one floor jack and no jack stands. Yeah....I'm really skinny (and sorta stupid to take the big risk of not supporting the car properly).

Last edited by tehcodeman; 04-17-2008 at 10:39 PM.
tehcodeman is offline   Reply With Quote Quick reply to this message
Old 04-17-2008, 11:32 PM   #113 (permalink)

 
NitrousG35's Avatar
 
Join Date: May 2007
Location: To Infiniti and beyond...
Posts: 19,589
Never Again!
Quote:
Originally Posted by tehcodeman View Post
I'm running fine now with just the ebay defouler and have been for about 500 miles. I doubled up before because the WeaponR was ridiculously hard to get off once the header was mounted, so I just threw the ebay defouler on the end of it. but that didn't work, so I toughed it up and crawled under the car. I had undo all three bolts on the exhaust flange, loosen and take off the WeaponR, and the put on the ebay defouler.....and this was with the car about 8 inches off the ground with one floor jack and no jack stands. Yeah....I'm really skinny (and sorta stupid to take the big risk of not supporting the car properly).
Glad to hear your car is running fine now. I imagine that Weapon R was a real biatch to get off. Let's hope that dreaded CEL is exorcised from your car once and for all.
__________________


Some cause happiness wherever they go: others whenever they go. -Oscar Wilde
NitrousG35 is offline   Reply With Quote Quick reply to this message
Old 05-04-2008, 07:06 PM   #114 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: Pennsylvania
Age: 31
Posts: 21
Rob
Subscribed...trying to learn all I can before I pull the trigger and get a Vibrant w/ HFC.
rws381 is offline   Reply With Quote Quick reply to this message
Old 05-06-2008, 11:14 AM   #115 (permalink)
Senior Member
 
nycclaye's Avatar
 
Join Date: Feb 2007
Age: 31
Posts: 6,527
Nick
so question. has anyone tried this with a custom test-pipe? I have a comptech header, but know I will need a defouler when I remove the cat and have a test-pipe built.
nycclaye is offline   Reply With Quote Quick reply to this message
Old 05-06-2008, 10:35 PM   #116 (permalink)
Senior Member
 
boca1's Avatar
 
Join Date: Dec 2007
Location: TAMPA
Age: 32
Posts: 642
yea its pretty good^
boca1 is offline   Reply With Quote Quick reply to this message
Old 05-06-2008, 11:10 PM   #117 (permalink)
Senior Member
 
jokka's Avatar
 
Join Date: Jun 2007
Location: Washington DC
Posts: 3,812
so after about 5k miles.. i still have no CEL.

really wierd. inspection is due by june so hopefully it'll stay off but i might put the defouler on just in case
jokka is offline   Reply With Quote Quick reply to this message
Old 05-07-2008, 09:39 AM   #118 (permalink)
Senior Member
 
BRSi's Avatar
 
Join Date: Jan 2008
Location: SP
Posts: 406
I can't wait to install all my stuff ... I think the ebay defouler I bought will do the trick.

Last edited by BRSi; 05-07-2008 at 03:46 PM.
BRSi is offline   Reply With Quote Quick reply to this message
Old 05-19-2008, 08:54 AM   #119 (permalink)
Senior Member
 
nycclaye's Avatar
 
Join Date: Feb 2007
Age: 31
Posts: 6,527
Nick
does anyone know where I can buy an angled defouler? I've looked online.... Will anyone of them fit?
nycclaye is offline   Reply With Quote Quick reply to this message
Old 05-19-2008, 01:58 PM   #120 (permalink)
Senior Member
 
BTRobertson's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh, PA
Age: 37
Posts: 722
B.T. Robertson
Quote:
Originally Posted by nycclaye View Post
does anyone know where I can buy an angled defouler? I've looked online.... Will anyone of them fit?
At the beginning of this thread, Nitrous posted a bunch of links directly to the defoulers for our cars. Head back there and check 'em out.
BTRobertson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://www.8thcivic.com/forums/header-discussion/82998-mother-all-defouler-threads.html
Posted By For Type Date
test pipe - Honda-Tech This thread Refback 07-08-2011 09:39 AM
Buddy Club Race Header - Honda-Tech This thread Refback 07-05-2011 08:47 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
North East BS and Chat Thread v2.0 ethlar North-East 147310 10-19-2008 02:09 AM
Solution to the 378 'What is your mileage' threads... Janizary Garage 11 12-19-2006 02:36 PM
Street Racing Threads Elmacho 8thcivic.com Site Help 99 07-11-2006 04:40 PM


All times are GMT -4. The time now is 10:13 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
copyright 8thcivic.com - all rights reserved