2010 PMM FG1 Build (HondaCivic_R18) - Page 33 - 8th Generation Honda Civic Forum
8thCivic.com

Go Back   8th Generation Honda Civic Forum > Welcome > Introduction & Pictures > Car Builds

Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2013, 10:23 PM   #641 (permalink)
Banned
Member
 
Join Date: Dec 2012
Location: Mesa, Arizona
Posts: 11
subd
VietsHavoc is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2013, 07:44 PM   #642 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-14-2013, 08:14 PM   #643 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-16-2013, 12:09 PM   #644 (permalink)
Junior Member
 
artorres13's Avatar
 
Join Date: Jan 2012
Location: Arizona
Posts: 11
Alex
Stoked for you with that flashpro! supposedly its life altering
artorres13 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 06:06 PM   #645 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
Quote:
Originally Posted by artorres13 View Post
Stoked for you with that flashpro! supposedly its life altering
That's what I hear too!


Perfect fit hood huard:





HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 09:36 PM   #646 (permalink)
13' TW Fb6
 
shad2fast4u's Avatar
 
Join Date: Mar 2010
Location: NY
Posts: 13,316
Shad
looks like its about to get real with that flashpro
shad2fast4u is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 07:39 PM   #647 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
fasho!
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 02:21 AM   #648 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Tracy, CA
Posts: 12
Miguel Martinez
HFP underlip

Where did you get that underlip for your HFP lip? & how did you install it?
Looks legit!!
Martinez2393 is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 01:03 PM   #649 (permalink)
Member
 
Join Date: Dec 2012
Posts: 42
Niiiice!
Loopy is offline   Reply With Quote Quick reply to this message
Old 01-25-2013, 10:14 AM   #650 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
Quote:
Originally Posted by Martinez2393 View Post
Where did you get that underlip for your HFP lip? & how did you install it?
Looks legit!!

Home depot, just apply 3M tape, really easy!

Quote:
Originally Posted by Loopy View Post
Niiiice!
Thanks!
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-25-2013, 12:43 PM   #651 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Tracy, CA
Posts: 12
Miguel Martinez
I have a 2011 civic sedan, installed the fog lights & connected them to my headlights, & when the rain started they went out. I check the bulbs & the wires & everything looks good. & this morning they turned on & after a minute they turned off. What could be the problem? Could it be the fuse?
Martinez2393 is offline   Reply With Quote Quick reply to this message
Old 01-25-2013, 12:50 PM   #652 (permalink)
kae
Senior Member
 
kae's Avatar
 
Join Date: Nov 2009
Location: Scarborough
Posts: 531
Patrick
Re: 2010 PMM FG1 Build (HondaCivic_R18)

Quote:
Originally Posted by Martinez2393 View Post
I have a 2011 civic sedan, installed the fog lights & connected them to my headlights, & when the rain started they went out. I check the bulbs & the wires & everything looks good. & this morning they turned on & after a minute they turned off. What could be the problem? Could it be the fuse?
Check the fuse for the harness. This happened to me and turned out it was corroded

Sent from my SGH-T999V using Tapatalk 2
kae is offline   Reply With Quote Quick reply to this message
Old 01-25-2013, 01:33 PM   #653 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
Quote:
Originally Posted by Martinez2393 View Post
I have a 2011 civic sedan, installed the fog lights & connected them to my headlights, & when the rain started they went out. I check the bulbs & the wires & everything looks good. & this morning they turned on & after a minute they turned off. What could be the problem? Could it be the fuse?
Yeah check all the fuses and double check to make sure the O-ring isn't damaged or anything
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 12:49 AM   #654 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Tracy, CA
Posts: 12
Miguel Martinez
Quote:
Originally Posted by HondaCivic_R18 View Post
Yeah check all the fuses and double check to make sure the O-ring isn't damaged or anything
All of the sudden my fog lights started working again today. I dont know how. I didnt even change or fix anything. Thats wierd. Any ideas on what the source my be in the first place?
Martinez2393 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 01:47 AM   #655 (permalink)
Senior Member
 
07ggEX's Avatar
 
Join Date: Oct 2007
Location: Long Island, NY
Posts: 16,125
Carlos
wrong thread?..
07ggEX is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:33 AM   #656 (permalink)
Senior Member
 
lpgray91's Avatar
 
Join Date: Jan 2013
Location: Mesa, Arizona
Age: 23
Posts: 464
@1awrencee
Quote:
Originally Posted by Martinez2393 View Post
All of the sudden my fog lights started working again today. I dont know how. I didnt even change or fix anything.
Thats wierd. Any ideas on what the source my be in the first place?
do you have the button or the fog on the stalk if its the button

check the harness that connects the fog light button... it might be loose and or the foglight button is bad that is what happen to mine. yea wrong thread fosho

Last edited by lpgray91; 01-26-2013 at 02:34 AM.
lpgray91 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:03 PM   #657 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
^^so boomba motor mounts..you can actually feel a difference? And you said the factory bolts were difficult to get out? Rob took off the one in the engine bay when we were checking out why my car was idling like ****...didn't seem to have any problems getting it off
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:03 PM   #658 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
I want NST pulleys
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:57 PM   #659 (permalink)
Senior Member
 
lpgray91's Avatar
 
Join Date: Jan 2013
Location: Mesa, Arizona
Age: 23
Posts: 464
@1awrencee
Quote:
Originally Posted by HondaCivic_R18 View Post
^^so boomba motor mounts..you can actually feel a difference? And you said the factory bolts were difficult to get out? Rob took off the one in the engine bay when we were checking out why my car was idling like ****...didn't seem to have any problems getting it off

the bottom bolts are the worst to take out...

oh yea feels amazing... I thought my music is loud... but now its my car
shift smoother imo and yea... vibrate so hard it feels like subwoofers in my car haha. it feels real if you get what Im saying

im getting ralco rz no belt issue and cheaper... going to get it anodize red to match my battery tie down, and mounts.
lpgray91 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 03:01 PM   #660 (permalink)
Senior Member
 
HondaCivic_R18's Avatar
 
Join Date: Nov 2010
Location: Litchfield Park, AZ
Age: 27
Posts: 4,344
Becky - R18 Crew #325
This is sooooo weird. Rob said that my factory mount looked good (the one in the engine bay, not sure about the one by the oil pan). My car vibrates so bad it's like it's having a seizure, it's gotta be a mount or the intake throwing it off. Idk if I should try new mounts first and see if that's the problem before going to the MAF sensor or what....I'm sick of the loud vibrating
HondaCivic_R18 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 8th Generation Honda Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
**56k BEWARE 2010 LHT PERFORMANCE FG2 TURBO BUILD GETMONEYADAM Turbocharging 792 12-02-2013 08:14 PM
Clinic's 2010 Si Build ektype R Car Builds 37 01-24-2012 06:27 AM
~~ My 2010 MK6 VW GTI Build threadz ~~ xheartcore_boyx Car Builds 64 07-05-2011 06:10 PM
DarkRs 2010 TW FA5 Build Thread Darkrs Car Builds 24 06-17-2011 03:00 AM
Stereo Build up 2010 civic coupe cfs3825 I.C.E., Electrical, Security, & Navigation 10 08-01-2010 03:19 AM


All times are GMT -4. The time now is 06:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
copyright 8thcivic.com - all rights reserved